texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Reely Wading 4 Fish, KMG Ranch, Cade1754, Corbett2003, NTXHondoBassin
112337 Registered Users
Top Posters(All Time)
TexDawg 93,406
hopalong 85,045
Pilothawk 79,510
JDavis7873ģ 67,398
Bigbob_FTW 63,036
Mark Perry 59,086
Tritonman 58,866
facebook
Forum Statistics
Forums62
Topics774,299
Posts9,759,225
Members112,337
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
Motor or battery issue? #13213570 07/13/19 02:16 PM
Joined: Jun 2016
Posts: 1,363
i-Fish Online Content OP
Extreme Angler
OP Online Content
Extreme Angler
Joined: Jun 2016
Posts: 1,363
Could low battery voltage cause my 200 Pro XS to lose power temporarily? I can get on plane fine...when I trim up the motor starts bogging down and losing power. I can pedal it and power will return fine but sheíll bog down shortly after. Iím hoping itís just battery related anyway...


If you can't find em wind em.
Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: Motor or battery issue? [Re: i-Fish] #13213577 07/13/19 02:26 PM
Joined: Jan 2004
Posts: 59,089
Mark Perry Online Content
Super Freak
Online Content
Super Freak
Joined: Jan 2004
Posts: 59,089
It is very possible.

Re: Motor or battery issue? [Re: i-Fish] #13213596 07/13/19 02:41 PM
Joined: Jan 2008
Posts: 16,327
Donald Harper Online Happy
TFF Guru
Online Happy
TFF Guru
Joined: Jan 2008
Posts: 16,327
Sounds more like a fuel filter or relay problem.


Each person you work with holds some promise to your future success.
www.eletewater.com - Staying Hydrated
www.lakeoviachic.com - Booking Mexico Trips
20 Hot Spot Mapping - GPS Contour Chips - Custom Spinner Baits - Jigs -Spooks
Pure Extracts - Minnow-Night Crawler-Crayfish-Craylic


Re: Motor or battery issue? [Re: i-Fish] #13213598 07/13/19 02:49 PM
Joined: Jun 2005
Posts: 7,169
adam_p Offline
TFF Celebrity
Offline
TFF Celebrity
Joined: Jun 2005
Posts: 7,169
I would think it would throw a low voltage alarm if that were the case.

Re: Motor or battery issue? [Re: i-Fish] #13213610 07/13/19 02:56 PM
Joined: Dec 2008
Posts: 8,558
G
grout-scout Online Content
TFF Celebrity
Online Content
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,558
Check the fuel filter and if you have never replaced the fuel lines, they could be broken down on the inside.

Re: Motor or battery issue? [Re: i-Fish] #13213612 07/13/19 03:00 PM
Joined: Sep 2003
Posts: 4,956
Bruce's Online Content
TFF Team Angler
Online Content
TFF Team Angler
Joined: Sep 2003
Posts: 4,956
Fuel line


Bruce's Sprinkler Repair
817-798-7246
50 years experience
State Licensed Irrigation
LI0017483


Fishing Texas lakes one at a time






Re: Motor or battery issue? [Re: i-Fish] #13213646 07/13/19 03:50 PM
Joined: Jan 2004
Posts: 59,089
Mark Perry Online Content
Super Freak
Online Content
Super Freak
Joined: Jan 2004
Posts: 59,089
I have had it happen to me personally as well as a couple of people I know. Some battery issues on the Xs motors can mimic fuel issue symptoms. I know of people have fuel rails replaced etc only to learn after it was a battery issue.

Re: Motor or battery issue? [Re: Mark Perry] #13213670 07/13/19 04:26 PM
Joined: Oct 2004
Posts: 12,074
M
Mike Keenan Online Content
TFF Guru
Online Content
TFF Guru
M
Joined: Oct 2004
Posts: 12,074
Do a load test on the battery most auto parts places do it for free. If that optimax isnít getting the full amount of amps it needs, it will do that. When I had mine, it acted up just like you are describing.


R.I.P. Mike "pappy" "broken rod" Green born 07-16-62 on to better fishing 06-10-08.
www.basscat.com

Re: Motor or battery issue? [Re: Bruce's] #13213694 07/13/19 04:57 PM
Joined: Jun 2014
Posts: 56
R
Roundup Offline
Outdoorsman
Offline
Outdoorsman
R
Joined: Jun 2014
Posts: 56
Agreed, Fuel Line

Re: Motor or battery issue? [Re: i-Fish] #13214043 07/14/19 12:41 AM
Joined: Jun 2016
Posts: 1,363
i-Fish Online Content OP
Extreme Angler
OP Online Content
Extreme Angler
Joined: Jun 2016
Posts: 1,363
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.


If you can't find em wind em.
Re: Motor or battery issue? [Re: i-Fish] #13214090 07/14/19 01:24 AM
Joined: Jan 2004
Posts: 59,089
Mark Perry Online Content
Super Freak
Online Content
Super Freak
Joined: Jan 2004
Posts: 59,089
Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



Seems like battery could be the issue.

Re: Motor or battery issue? [Re: Mark Perry] #13214229 07/14/19 03:30 AM
Joined: Jun 2016
Posts: 1,363
i-Fish Online Content OP
Extreme Angler
OP Online Content
Extreme Angler
Joined: Jun 2016
Posts: 1,363
Originally Posted by Mark Perry
Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



Seems like battery could be the issue.


Well, vaca is over tomorrow so iíll trailer it early, head home and start the process then.


If you can't find em wind em.
Re: Motor or battery issue? [Re: i-Fish] #13214238 07/14/19 03:52 AM
Joined: Mar 2008
Posts: 113
J
jvc58dke Offline
Outdoorsman
Offline
Outdoorsman
J
Joined: Mar 2008
Posts: 113
I had a similar issue and was convinced it was a spun hub, then a fuel line, then bad gas. Turns out it was the battery. Definitely check the amp/charge on the battery before pulling the motor apart.

Re: Motor or battery issue? [Re: i-Fish] #13214540 07/14/19 04:41 PM
Joined: May 2008
Posts: 6,238
R
Rayzor Offline
TFF Celebrity
Offline
TFF Celebrity
R
Joined: May 2008
Posts: 6,238
Aren't boat problems fun? If you replace the alternator, circuit breaker, starter, all the fuel lines, fuel pump, fuel filter, starter battery, spark plugs, and all of your fuel tanks gas supply, you should be able to narrow it down.

Last edited by Rayzor; 07/14/19 04:42 PM.

Be safe,
Rayzor
[Linked Image]
2001 Triton Tx-21/225 Mercury EFI
Re: Motor or battery issue? [Re: i-Fish] #13216028 07/16/19 03:30 AM
Joined: Dec 2008
Posts: 8,558
G
grout-scout Online Content
TFF Celebrity
Online Content
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,558
Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



I guess more info could have been pertinent. Yeah, itís doubtful that the fuel line would be deteriorating on a 2 year old boat.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3