texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Triton_19x2, PWP, coho 53, tkennedy58, Senko9L
112020 Registered Users
Top Posters(All Time)
TexDawg 92,797
hopalong 83,631
Pilothawk 79,331
John175☮ 75,263
JDavis7873 67,398
Derek 🐝 63,712
Bigbob_FTW 62,061
Tritonman 58,834
Mark Perry 58,471
facebook
Forum Statistics
Forums62
Topics770,094
Posts9,699,397
Members112,020
Most Online36,273
Jan 23rd, 2013
Print Thread
Xi5 spot lock issues #13199526 06/29/19 01:48 PM
Joined: Jun 2007
Posts: 205
P
plugchunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
P
Joined: Jun 2007
Posts: 205
Has anyone with this tm experienced issues with the tm anchor feature. Today was so frustrating
I had a pile full of fish but couldn't stay on then because after a minute at so on anchor the tm would beeped and stop. And I would drift off. I was in olden water with no obstructions anywhere.

Wet Rooster Jigs Fishing Super Store
Re: Xi5 spot lock issues [Re: plugchunker] #13199556 06/29/19 02:30 PM
Joined: Apr 2008
Posts: 2,300
trlrman Offline
Extreme Angler
Offline
Extreme Angler
Joined: Apr 2008
Posts: 2,300
did you try unpluging it then repluging to see if it would reset ?

Re: Xi5 spot lock issues [Re: plugchunker] #13199629 06/29/19 04:15 PM
Joined: Apr 2017
Posts: 2,455
tmd11111 Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Apr 2017
Posts: 2,455
Replace the batteries in the remote. Mine does that when they get low.

Re: Xi5 spot lock issues [Re: plugchunker] #13199645 06/29/19 04:37 PM
Joined: Apr 2018
Posts: 73
L
Lake Life Offline
Outdoorsman
Offline
Outdoorsman
L
Joined: Apr 2018
Posts: 73
I had that issue on my Xi5 once about a month after I got it. I unplugged the tm for about 15 seconds and then plugged it back in. Haven't had a problem since.


Constant crappie student
Re: Xi5 spot lock issues [Re: plugchunker] #13199846 06/29/19 09:13 PM
Joined: Apr 2017
Posts: 2,455
tmd11111 Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Apr 2017
Posts: 2,455
Here's another tip. Unplug the TM before connecting your battery charger. Haven't had it happen to me but there's been a lot of reports that it caused similar problems.

Re: Xi5 spot lock issues [Re: plugchunker] #13200149 06/30/19 11:30 AM
Joined: Jun 2019
Posts: 197
A
Asleep At The Reel Offline
Outdoorsman
Offline
Outdoorsman
A
Joined: Jun 2019
Posts: 197
My Ultrex did that for the first time the other night. Almost like the GPS was not working. Unfortunately to unplug mine I have to get a screw driver and get into a console so I cannot do that. I just kept hitting the button and it would go off. I then drove it with the foot pedal for a second, got back where I wanted, hit it and it was fine.


______________________
Chris Gill
United States Army Ret
Served my Country Proudly! Even Freedom isn't free, people paid with their lives to give us the opportunity to do what we do today!
https://lonestarwarriorsoutdoors.org/

ASLEEP AT THE REEL (YouTube)
https://www.youtube.com/channel/UCpYfRLf2MT7MkD-jsDrbMkw
Re: Xi5 spot lock issues [Re: plugchunker] #13200164 06/30/19 12:07 PM
Joined: Jan 2015
Posts: 806
H
hawghoover Offline
Pro Angler
Offline
Pro Angler
H
Joined: Jan 2015
Posts: 806
mine did that so i added a on/off switch between the TM and batteries .now every time i am done for the day i just flip the off switch and all works well! plus if your line gets sucked in the prop you can throw the switch and not break your rod .

Attached Files IMG_1012.jpg
Last edited by hawghoover; 07/01/19 09:51 PM.
Re: Xi5 spot lock issues [Re: plugchunker] #13200181 06/30/19 12:44 PM
Joined: Jan 2009
Posts: 6,939
J
Jig Man Online Content
TFF Celebrity
Online Content
TFF Celebrity
J
Joined: Jan 2009
Posts: 6,939
Interesting, a lot of good info...


Peace can be defined as the absence of envy <><



Re: Xi5 spot lock issues [Re: plugchunker] #13200859 07/01/19 03:33 AM
Joined: Jun 2007
Posts: 205
P
plugchunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
P
Joined: Jun 2007
Posts: 205
I tried unplugging and then plugging back in but that didn't help. I always unplug before charging however I can't say for sure about the remote batteries but it seems to be very responsive to the remote and I've only used it 5 times but I'll definitely check them and I'll be calling motorguide tomorrow.

Re: Xi5 spot lock issues [Re: plugchunker] #13200951 07/01/19 11:10 AM
Joined: Apr 2011
Posts: 1,443
DFW-fisherman Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Apr 2011
Posts: 1,443
Unfortunately - I've also experienced a similar problem, as well as many other issues with my Xi5. I bought my second Xi5 last Oct and have had nothing but trouble with it!

Question - were you under a bridge, or other overhead structure? Could anything be interfering with your units GPS receiver?

When wearing my remote - I noticed that some times when I am moving around at the bow seat that I - somehow - take it out of "Anchor mode" due to loose clothing snagging on the remote buttons. I've been paying more attention to this and as soon as it happens, I "re-anchor" it. Some times this is my issue.

My Xi5 has been in the shop almost as much time as it has been on my pontoon! I've used both All Star and Boris Marine, and they have replaced the main control board twice, reflashed the software, replaced both GPS modules twice, and it is now working - almost - right. I'm still waiting for Lowrance and Motorguide to work out a software interface issue that prevents my unit from navigating to a waypoint. Very, very, frustrating!

Calling the factory support is your best next step!

Good luck!

Last edited by DFW-fisherman; 07/01/19 11:12 AM.
Re: Xi5 spot lock issues [Re: plugchunker] #13201054 07/01/19 12:54 PM
Joined: Mar 2004
Posts: 754
G
Gmann Offline
Pro Angler
Offline
Pro Angler
G
Joined: Mar 2004
Posts: 754
We have had ours over 3 years now, it has NEVER held exactly on a spot. Typically, once you anchor lock, I have to jog at least once 5' forward to get close and adjust from there. Sometimes it holds. . .

In last few trips, while anchored on a spot, all of a sudden it goes batsheet crazy, high power, turning left, then right, damn near throw you out of the boat. Hit manual and it stops. Then today, heard a single beep and it lost anchor. Someone said the batteries in the remote might be weak, and that could be the case as I've never replaced them.

This spring, the top of the cone on the lower unit cracked, just all on it's own. I have not hit anything with it as we are usually over a brush pile or submerged structure. $500 later and it good to go. Guy at Allstar said ever since Mercury bought Motor Guide, their quality and customer service has gone to hell in a hand basket. Sees this stuff all the time. Good luck calling MG customer service, every time I've called them, I might as well have asked a frog to diagnose my trolling motor.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3