texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Nativewhiterod, tyjb, oskelton, David Brock, Francocues
116122 Registered Users
Top Posters(All Time)
TexDawg 105,175
hopalong 101,175
Pilothawk 81,451
John175☮ 80,363
Bigbob_FTW 77,547
JDavis7873 67,408
Derek 🐝 67,177
Mark Perry 64,494
Forum Statistics
Forums61
Topics1,160,256
Posts15,871,624
Members141,122
Most Online36,273
Jan 23rd, 2013
Print Thread
I'm no boat mechanic need some advice #13189015 06/18/19 10:50 AM
Joined: Mar 2015
Posts: 225
B
Bryan789 Offline OP
Outdoorsman
OP Offline
Outdoorsman
B
Joined: Mar 2015
Posts: 225
I have 95 Mercury 200 EFI the high pressure fuel pump went out I replaced it so now it burns gas like crazy. When the boat is parked with motor in stowed position gas leaks off the scag not a lot but enough. Has or does anyone know what is causing this and a solution to the problem?

Re: I'm no boat mechanic need some advice [Re: Bryan789] #13189019 06/18/19 11:02 AM
Joined: Nov 2002
Posts: 4,428
Gamblinman Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Nov 2002
Posts: 4,428
Where is the gas coming from would be my first question. That should narrow it down quite a bit. Just a wild guess, but I would check all the gaskets and fuel lines where you replaced the pump.

Re: I'm no boat mechanic need some advice [Re: Bryan789] #13189020 06/18/19 11:04 AM
Joined: Mar 2015
Posts: 225
B
Bryan789 Offline OP
Outdoorsman
OP Offline
Outdoorsman
B
Joined: Mar 2015
Posts: 225
It appears to be coming from the exhaust I can't find any leaks from hoses or anything

Re: I'm no boat mechanic need some advice [Re: Bryan789] #13189053 06/18/19 12:19 PM
Joined: Nov 2006
Posts: 2,726
T
TLW Online Content
Extreme Angler
Online Content
Extreme Angler
T
Joined: Nov 2006
Posts: 2,726
check tha mechanical pump for holes/tears in diaphragm .. check fuel pressure and regulator.. does tha pump cycle off when motor is not running and key on?

Last edited by TLW; 06/18/19 12:21 PM.
Re: I'm no boat mechanic need some advice [Re: Bryan789] #13189075 06/18/19 12:36 PM
Joined: Feb 2005
Posts: 1,884
B
Blue Blazer 2400 Offline
Extreme Angler
Offline
Extreme Angler
B
Joined: Feb 2005
Posts: 1,884
Fist thing I would do is take the cowl off and then squeeze the primer bulb and see if you see gas coming out anywhere. It could be a stuck float, cracked fuel line, cracked fuel pump, etc. Is is just gas coming out or oil and gas? Could be the VRO going out also.

Re: I'm no boat mechanic need some advice [Re: Blue Blazer 2400] #13189295 06/18/19 05:24 PM
Joined: Apr 2004
Posts: 11,388
S
Stump jumper Offline
TFF Guru
Offline
TFF Guru
S
Joined: Apr 2004
Posts: 11,388
Originally Posted by Blue Blazer 2400
Fist thing I would do is take the cowl off and then squeeze the primer bulb and see if you see gas coming out anywhere. It could be a stuck float, cracked fuel line, cracked fuel pump, etc. Is is just gas coming out or oil and gas? Could be the VRO going out also.

EFI so no floats. Pumping the bulb is a good idea.That is how I found a leak on my carbed Merc. It was the cross feed lines.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: I'm no boat mechanic need some advice [Re: Stump jumper] #13190025 06/19/19 12:58 PM
Joined: May 2013
Posts: 115
I
illest23 Offline
Outdoorsman
Offline
Outdoorsman
I
Joined: May 2013
Posts: 115
Originally Posted by Stump jumper
Originally Posted by Blue Blazer 2400
Fist thing I would do is take the cowl off and then squeeze the primer bulb and see if you see gas coming out anywhere. It could be a stuck float, cracked fuel line, cracked fuel pump, etc. Is is just gas coming out or oil and gas? Could be the VRO going out also.

EFI so no floats. Pumping the bulb is a good idea.That is how I found a leak on my carbed Merc. It was the cross feed lines.


There is a float in the VST on EFI motors.

Re: I'm no boat mechanic need some advice [Re: Stump jumper] #13190031 06/19/19 01:01 PM
Joined: Jan 2005
Posts: 1,872
H
heybaylor Online Content
Extreme Angler
Online Content
Extreme Angler
H
Joined: Jan 2005
Posts: 1,872

EFI so no floats. Pumping the bulb is a good idea.That is how I found a leak on my carbed Merc. It was the cross feed lines. [/quote]


Hmm my 96 EFI merc has a float in the vapor/seperator


heybaylor
Previous Thread
Index
Next Thread

© 1998-2021 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3