texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Army Flyer, Festus84, Buckyb, Ralphie555, FunNSunTackle
109187 Registered Users
Top Posters(All Time)
TexDawg 90,013
hopalong 78,905
Pilothawk 77,402
John175® 69,716
JDavis7873® 67,392
Derek 🐝 61,603
Tritonman 58,366
LoneStarSon® 54,784
Mark Perry 54,469
facebook
Forum Statistics
Forums60
Topics775,582
Posts12,978,636
Members109,187
Most Online36,273
Jan 23rd, 2013
Print Thread
Power Pole Issue #12826649
07/13/18 04:25 AM
07/13/18 04:25 AM
Joined: Oct 2006
Posts: 2,492
Ray Roberts
H
Hook'em79 Online content OP
Extreme Angler
Hook'em79  Online Content OP
Extreme Angler
H

Joined: Oct 2006
Posts: 2,492
Ray Roberts
I have 10' blades and the one on the drivers side will not close all the way. Fluid level is full and there appears to be a little slack that allows me to push it back and forth a little that other side does not have. Whenever I am driving across the lake and make a turn the spike will start slapping itself against the bracket sounding like something is going to break.

I've contacted PP and sent them pictures and they thought maybe the pole was bent and sent me new poles that I installed tonight but still have same issue. I did notice there is a slight gap between the two frames when it is in the up position that my other pole does not have. I checked all the bolts to make sure they were tight but can't figure out what is causing this.

Anyone else have this issue?


God, Family, Friends
www.sterlingtractor.com

Re: Power Pole Issue [Re: Hook'em79] #12826651
07/13/18 04:26 AM
07/13/18 04:26 AM
Joined: Oct 2006
Posts: 2,492
Ray Roberts
H
Hook'em79 Online content OP
Extreme Angler
Hook'em79  Online Content OP
Extreme Angler
H

Joined: Oct 2006
Posts: 2,492
Ray Roberts



God, Family, Friends
www.sterlingtractor.com

Re: Power Pole Issue [Re: Hook'em79] #12826662
07/13/18 05:15 AM
07/13/18 05:15 AM
Joined: Jan 2005
Posts: 5,659
Liberty
C
ChanceHuiet Online happy
TFF Celebrity
ChanceHuiet  Online Happy
TFF Celebrity
C

Joined: Jan 2005
Posts: 5,659
Liberty
I have 10' blades on both the bass boat and bay boat. My right pole on bass boat has the same issue, but ive never noticed it "slapping" itself. Never really worried about it honestly. My bay boat does not have this issue at all. Both poles are perfect.


Originally Posted By: lakeforkfisherman
I can backlash toilet paper.
Re: Power Pole Issue [Re: Hook'em79] #12826712
07/13/18 11:01 AM
07/13/18 11:01 AM
Joined: Oct 2008
Posts: 3,833
Weatherford, TX
C
COHLMEYER Offline
TFF Team Angler
COHLMEYER  Offline
TFF Team Angler
C

Joined: Oct 2008
Posts: 3,833
Weatherford, TX
Maybe air in the line? I would run them up and down for a minute or so in each direction to see if you can force a bubble out.

Re: Power Pole Issue [Re: COHLMEYER] #12826718
07/13/18 11:11 AM
07/13/18 11:11 AM
Joined: Oct 2006
Posts: 2,492
Ray Roberts
H
Hook'em79 Online content OP
Extreme Angler
Hook'em79  Online Content OP
Extreme Angler
H

Joined: Oct 2006
Posts: 2,492
Ray Roberts
Originally Posted By: COHLMEYER
Maybe air in the line? I would run them up and down for a minute or so in each direction to see if you can force a bubble out.

Appreciate the feedback but I've run that thing up and down a lot hoping it would correct itself or just trying to catch something different while it's moving than my other one.


God, Family, Friends
www.sterlingtractor.com

Re: Power Pole Issue [Re: Hook'em79] #12826752
07/13/18 11:55 AM
07/13/18 11:55 AM
Joined: Apr 2006
Posts: 771
hubbard
D
dobbin Offline
Pro Angler
dobbin  Offline
Pro Angler
D

Joined: Apr 2006
Posts: 771
hubbard
Mine did the same thing. While fishing you could hear the pump surging trying to move the power pole up. I could put it down and one of them would go up on it's own. Contacted PP and they sent me a new mother board. Best customer service I have ever received for anybody anywhere.


te
Re: Power Pole Issue [Re: Hook'em79] #12826838
07/13/18 01:27 PM
07/13/18 01:27 PM
Joined: Feb 2012
Posts: 468
C
cde21 Offline
Angler
cde21  Offline
Angler
C

Joined: Feb 2012
Posts: 468

Re: Power Pole Issue [Re: cde21] #12826857
07/13/18 01:41 PM
07/13/18 01:41 PM
Joined: Jan 2007
Posts: 9,083
Southlake, Texas
H
Happykamper Online content
TFF Celebrity
Happykamper  Online Content
TFF Celebrity
H

Joined: Jan 2007
Posts: 9,083
Southlake, Texas
I was told to get out in deeper water and put the poles all the way down, once they are down hit the down button again, repeat by raising and doing it again, if there is a pocket of air in the line this should get it out.


Re: Power Pole Issue [Re: cde21] #12826890
07/13/18 02:07 PM
07/13/18 02:07 PM
Joined: Oct 2006
Posts: 2,492
Ray Roberts
H
Hook'em79 Online content OP
Extreme Angler
Hook'em79  Online Content OP
Extreme Angler
H

Joined: Oct 2006
Posts: 2,492
Ray Roberts


This video is exactly what I did, but when I did it the slack didn't come out of it like it did in the video for that guy.


God, Family, Friends
www.sterlingtractor.com

Re: Power Pole Issue [Re: Hook'em79] #12827033
07/13/18 03:50 PM
07/13/18 03:50 PM
Joined: Feb 2012
Posts: 468
C
cde21 Offline
Angler
cde21  Offline
Angler
C

Joined: Feb 2012
Posts: 468
Hmm, I did it as well and it tightened my blades up. Maybe there's another issue going on.

Re: Power Pole Issue [Re: Hook'em79] #12827178
07/13/18 05:34 PM
07/13/18 05:34 PM
Joined: Oct 2006
Posts: 2,492
Ray Roberts
H
Hook'em79 Online content OP
Extreme Angler
Hook'em79  Online Content OP
Extreme Angler
H

Joined: Oct 2006
Posts: 2,492
Ray Roberts
Well their customer service has been excellent so far. I will wait for them to respond and go from there.

Thanks for all the input guys.


God, Family, Friends
www.sterlingtractor.com

Re: Power Pole Issue [Re: cde21] #12827487
07/13/18 11:05 PM
07/13/18 11:05 PM
Joined: Oct 2006
Posts: 10,267
Trophy Club, TX
Ken A. Online content
TFF Guru
Ken A.  Online Content
TFF Guru

Joined: Oct 2006
Posts: 10,267
Trophy Club, TX

Re: Power Pole Issue [Re: Hook'em79] #12827549
07/13/18 11:57 PM
07/13/18 11:57 PM
Joined: Jun 2012
Posts: 873
Forney
crankbait745 Online content
Pro Angler
crankbait745  Online Content
Pro Angler

Joined: Jun 2012
Posts: 873
Forney
Mine did the same thing. It was the soft close cylinder. They sent me one,I put it on -problem solved. Good luck.

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2