texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
FunNSunTackle, Noahsmith0218, fisherman18, Davvyboy1, aggiegolfer09
109183 Registered Users
Top Posters(All Time)
TexDawg 90,012
hopalong 78,903
Pilothawk 77,392
John175® 69,704
JDavis7873® 67,392
Derek 🐝 61,601
Tritonman 58,364
LoneStarSon® 54,784
Mark Perry 54,455
facebook
Forum Statistics
Forums60
Topics775,482
Posts12,977,395
Members109,183
Most Online36,273
Jan 23rd, 2013
Print Thread
250 SHO Stopping #12825524
07/12/18 03:12 PM
07/12/18 03:12 PM
Joined: Feb 2011
Posts: 675
Snyder, TX
S
sprigsss Offline OP
Pro Angler
sprigsss  Offline OP
Pro Angler
S

Joined: Feb 2011
Posts: 675
Snyder, TX
Launched At Alan Henry yesterday. Motor started fine, idled fine and quickly jumped on plane. I was trimming her out when she suddenly stopped. It was as if someone just jerked the kill switch off.

That's immediately what I thought, so I checked the kill switch and everything seemed to be in place. Turned her over and she fired right back up.

Made it a couple miles at 4500 rpms and then opened her up. After a 10-15 secs, again suddenly stopped. No sputtering, no stalling, no loss of speed until it just stops.


Unsure if I should try to diagnose this myself or just weight 8 weeks for a professional to look at it. Any ideas on what I could check?

Just seems like if this was fuel/fuel filter issue it would slow down a big before suddenly dying.

The motor is a 2014, just passed 300 hours on it.

Re: 250 SHO Stopping [Re: sprigsss] #12826172
07/12/18 09:53 PM
07/12/18 09:53 PM
Joined: May 2003
Posts: 11,491
Littlefield Tx & Lake A. H. US...
gary purdy Online content
TFF Guru
gary purdy  Online Content
TFF Guru

Joined: May 2003
Posts: 11,491
Littlefield Tx & Lake A. H. US...
First thing I would do is clean all of the cranking battery connections. Haven't seen this yet on a SHO but I know they have to get 12v to the ECU to run. Seen this a few times on other EFI motors. That intermittent type of problem can be very difficult to find.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 250 SHO Stopping [Re: sprigsss] #12826372
07/13/18 12:23 AM
07/13/18 12:23 AM
Joined: Feb 2011
Posts: 675
Snyder, TX
S
sprigsss Offline OP
Pro Angler
sprigsss  Offline OP
Pro Angler
S

Joined: Feb 2011
Posts: 675
Snyder, TX
I had no clue you had a shop at Alan Henry. Someone told me tonight at our Bass Club meeting.

I know most everyone stays backed up, but would you be able to take a look at it? I keep it in storage at the lake, so would be nice to have a trustworthy mechanic nearby.

Thought about changing the kill switch, but scared to run it too much without running diagnostics on it.

I changed oil and lower unit oil myself this year but then realized I probably shouldn’t try to change fuel filter on my own.

I recently replaced a transducer and removed the batteries to run cables. I don’t remember them being corroded, but I will definitely take a look.

Was worried that something shorted out with all of the rain we received in Louisiana last week. The entire center compartment was wet and several of my LED switches were glowing red in off position the following morning.

Re: 250 SHO Stopping [Re: sprigsss] #12826471
07/13/18 01:51 AM
07/13/18 01:51 AM
Joined: Oct 2003
Posts: 785
San Antonio, TX
J
Jobie99 Offline
Pro Angler
Jobie99  Offline
Pro Angler
J

Joined: Oct 2003
Posts: 785
San Antonio, TX
You may have some bad gas or an air pocket in your fuel lines. Did you try priming the bulb on the fuel line? If you open the gas tanks and the caps seem like they’re vacuumed that’s a good sign. Hope this helps.

Re: 250 SHO Stopping [Re: sprigsss] #12826587
07/13/18 03:19 AM
07/13/18 03:19 AM
Joined: Feb 2011
Posts: 675
Snyder, TX
S
sprigsss Offline OP
Pro Angler
sprigsss  Offline OP
Pro Angler
S

Joined: Feb 2011
Posts: 675
Snyder, TX
Didnt check primer bulb or fuel. Just never got sluggish or felt like it was starving for gas.

Just sudden stop like i pulled the kill switch.

Want to go run it and look at those things,but kinda want to see if it throws a code first.

Re: 250 SHO Stopping [Re: sprigsss] #12827234
07/13/18 06:55 PM
07/13/18 06:55 PM
Joined: May 2003
Posts: 11,491
Littlefield Tx & Lake A. H. US...
gary purdy Online content
TFF Guru
gary purdy  Online Content
TFF Guru

Joined: May 2003
Posts: 11,491
Littlefield Tx & Lake A. H. US...
Like I said it is extremely hard to diagnose an intermittent problem. I can give it a shot in about 10 days. Message me and I can get you my #.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 250 SHO Stopping [Re: gary purdy] #12827308
07/13/18 08:22 PM
07/13/18 08:22 PM
Joined: Feb 2011
Posts: 675
Snyder, TX
S
sprigsss Offline OP
Pro Angler
sprigsss  Offline OP
Pro Angler
S

Joined: Feb 2011
Posts: 675
Snyder, TX
Originally Posted By: gary purdy
Like I said it is extremely hard to diagnose an intermittent problem. I can give it a shot in about 10 days. Message me and I can get you my #.


Appreciate it. At least want to pay a professional to give it a once over to see if they notice anything serious.

Might go run it this afternoon and run it for a little longer at lower rpms to see if it is only cutting off near WOT.

Will double check battery connections first, and look at primer bulb and what not afterwards.

PM Sent

Re: 250 SHO Stopping [Re: sprigsss] #12827746
07/14/18 03:00 AM
07/14/18 03:00 AM
Joined: Feb 2011
Posts: 675
Snyder, TX
S
sprigsss Offline OP
Pro Angler
sprigsss  Offline OP
Pro Angler
S

Joined: Feb 2011
Posts: 675
Snyder, TX
Well I hooked up to the boat and then checked all connections to my cranking batteries. Connections looked good, but gave them a cleaning. Had a couple terminals that weren’t directly on battery but had charger wires underneath. So when I reconnected I put power cables on bottom.

Launched and headed up the lake. Cruised at 4500 rpms from launch to Sand Creek. Never lost power. I turned around and ran 5500-5700 rpms most of way back to launch. Never died. So I continued on to Big Grape at various speeds, never died.

Couldn’t resist the urge to wet a line so fished a couple points for about 10 minutes, no bites.

Decided to head back to launch thinking maybe it was connections.

I was almost on plane and she died. Checked primer bulb and it was firm. Started right back up, got on plane and made it about 100 yards and she died again. Again primer bulb firm, no suction on gas cap.

Got on plane a 3rd time and made it about a half mile before it died again.

Didn’t make it to dam yet. Got on plane and made it to launch without it shutting off again.

Remembered someone asking me if I was losing power to gauges because they had experienced that wi5h a bad ignition switch. So decided to run back up the lake and watch gauges. Didn’t make it to gobbler and she died again. Was watching all gauges when it happened. Voltage was reading 14.4 and nothing even blinked.

No bogging down, just dying like someone pulled the kill switch every time.

Last edited by sprigsss; 07/14/18 03:00 AM.
Re: 250 SHO Stopping [Re: sprigsss] #12829088
07/15/18 04:42 PM
07/15/18 04:42 PM
Joined: Mar 2015
Posts: 1
C
ChicagoMatt Offline
Green Horn
ChicagoMatt  Offline
Green Horn
C

Joined: Mar 2015
Posts: 1
My partner had the exact same problem. Took forever to figure it out. It was the ground wire on the motor was pitted. Amazing how something so small could cause such a problem.

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2