texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
ST1300, RGTXSKEETER, Bassdonjarr, NorthwestNative, condorstan
109743 Registered Users
Top Posters(All Time)
TexDawg 90,458
hopalong 79,255
Pilothawk 77,918
John175ģ 70,643
JDavis7873ģ 67,394
Derek 🐝 61,955
Tritonman 58,516
Mark Perry 55,397
LoneStarSonģ 54,921
facebook
Forum Statistics
Forums60
Topics742,364
Posts15,320,115
Members109,743
Most Online36,273
Jan 23rd, 2013
Print Thread
Hds12 gen 3 issue #12813752
07/02/18 06:45 PM
07/02/18 06:45 PM
Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
F
Flooringit Offline OP
Extreme Angler
Flooringit  Offline OP
Extreme Angler
F

Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
I bought a brand new unit and it scrolls to slow in side imaging. I can pass something 100 yards later itís still on screen. I also canít get the sonar to read bottom. Never shows depth itís almost like all the sonar is in the first 1/4 inch. Starting to think I have a bad graph. I have the correct transducer selected. Has lss2 for si
Any one have any ideas before I call lowrance


Update. I called lowrance was no help. I think I got a guy in training. I finally hung up. But I called russel marine since Iíve bought 4 units from him. He was more helpful the the lowrance guy. I have been plugging my NEMA 2000 in and I use to have 3 units on the boat and I donít now. So I have open circuit that is confusing the system. I and gonna unplug that see if it helps. He also said slow scroll is from weak battery. I have the big Cabelas battery 5 year warrranty I will check it. But I really think itís not scrolling same as boat cause itís confused about gps luck. Who knows? I will try and figure it out tonight


2013 Phoenix 920xp
Re: Hds12 gen 3 issue [Re: Flooringit] #12813877
07/02/18 08:41 PM
07/02/18 08:41 PM
Joined: Oct 2005
Posts: 682
Arlington, TX
Rob Jasper Lowrance Pro-Staff Offline
Pro Angler
Rob Jasper Lowrance Pro-Staff  Offline
Pro Angler

Joined: Oct 2005
Posts: 682
Arlington, TX
Flooringit, I sent you a PM to call me to see if I can help.


Rob Jasper
Re: Hds12 gen 3 issue [Re: Flooringit] #12815080
07/03/18 06:38 PM
07/03/18 06:38 PM
Joined: May 2009
Posts: 511
Ft Wth
M
MAK747 Offline
Pro Angler
MAK747  Offline
Pro Angler
M

Joined: May 2009
Posts: 511
Ft Wth
Fix the 2D sonar problem and I bet the sidescan starts working properly also. I don't think the open port on the NMEA network would have any bearing on the problems you're experiencing. I would try a soft reset followed by a hard reset if the problem persists and see if either one of those helps. Next thing to try would be another 2D transducer if you have one handy.

Re: Hds12 gen 3 issue [Re: Flooringit] #12819418
07/07/18 04:00 PM
07/07/18 04:00 PM
Joined: Jul 2003
Posts: 3,270
Tulsa, OK
Jason Gilstrap Offline
Mr. Lowrance
Jason Gilstrap  Offline
Mr. Lowrance

Joined: Jul 2003
Posts: 3,270
Tulsa, OK
Here's what I would do.. save your wpts on a blank new sd card. then do a hard rest on all your units and start over. Then go back in change the setting to your like.


Jason Gilstrap LOWRANCE PRO STAFF / Get A Limit Outdoors www.getalimitoutdoors.com
Re: Hds12 gen 3 issue [Re: Flooringit] #12819988
07/08/18 02:51 AM
07/08/18 02:51 AM
Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
F
Flooringit Offline OP
Extreme Angler
Flooringit  Offline OP
Extreme Angler
F

Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
I have only one at this time and itís being a ( pia) I did soft reset and it shows the color till the depth but wonít shot the depth. On side imaging it shows 380ft. No way. I finally give up fish and go back to hotel and go back out next morning now it wonít read water temp. So i soft reset again and water temp comes back on. Something isnít right. Iím looking to borrow a transducer now to see if itís the issue. No luck yet.


2013 Phoenix 920xp
Re: Hds12 gen 3 issue [Re: Flooringit] #12820001
07/08/18 03:11 AM
07/08/18 03:11 AM
Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
F
Flooringit Offline OP
Extreme Angler
Flooringit  Offline OP
Extreme Angler
F

Joined: Jul 2015
Posts: 1,359
Bella vista .arkansas
I might also add. I can be cruising along not touch a single thing looking for brush with the si. And bam the screen just changes to tail darkness like I turned down the light can Barely see the the image shut off turn back on works again


2013 Phoenix 920xp
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.1