texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
FunNSunTackle, Noahsmith0218, fisherman18, Davvyboy1, aggiegolfer09
109183 Registered Users
Top Posters(All Time)
TexDawg 90,012
hopalong 78,903
Pilothawk 77,392
John175® 69,704
JDavis7873® 67,392
Derek 🐝 61,601
Tritonman 58,364
LoneStarSon® 54,784
Mark Perry 54,455
facebook
Forum Statistics
Forums60
Topics775,485
Posts12,977,418
Members109,183
Most Online36,273
Jan 23rd, 2013
Print Thread
TILT & TRIM ISSUE #12808914
06/28/18 04:16 PM
06/28/18 04:16 PM
Joined: Feb 2006
Posts: 301
fort worth,tx
S
steven gillock Offline OP
Angler
steven gillock  Offline OP
Angler
S

Joined: Feb 2006
Posts: 301
fort worth,tx
Last night on lake go to move spots and start motor but when I went to trim DOWN nothing happen so I go to trim switch on motor still nothing happens next I try switch at front of boat and try nothing but the trimming UP from all 3 locations works fine. This lead me to believe that the problem is away from the switches back at the trim motor? are there different fuses for up & down ? Can the trim motor be tested by by passing the switches?
thanks for any help ,Steven

Re: TILT & TRIM ISSUE [Re: steven gillock] #12808925
06/28/18 04:35 PM
06/28/18 04:35 PM
Joined: May 2018
Posts: 123
TN
S
sll Online content
Outdoorsman
sll  Online Content
Outdoorsman
S

Joined: May 2018
Posts: 123
TN
Sound like your solenoid from your down switch is bad. Swap the up and down solenoids around and if it works then you know that is it.

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809122
06/28/18 06:47 PM
06/28/18 06:47 PM
Joined: Jun 2004
Posts: 1,478
Benbrook Tex
O
OPTI Offline
Extreme Angler
OPTI  Offline
Extreme Angler
O

Joined: Jun 2004
Posts: 1,478
Benbrook Tex
If it is a two wire trim motor will be the relay if three wire will be solenoid

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809260
06/28/18 08:26 PM
06/28/18 08:26 PM
Joined: Feb 2006
Posts: 301
fort worth,tx
S
steven gillock Offline OP
Angler
steven gillock  Offline OP
Angler
S

Joined: Feb 2006
Posts: 301
fort worth,tx
I believe it is a 2 wire motor (thanks) that helps , so can I switch the up & down relays to test?

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809262
06/28/18 08:28 PM
06/28/18 08:28 PM
Joined: Feb 2006
Posts: 301
fort worth,tx
S
steven gillock Offline OP
Angler
steven gillock  Offline OP
Angler
S

Joined: Feb 2006
Posts: 301
fort worth,tx
sorry should have gave motor august 2006 mercury 60 hp efi

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809391
06/28/18 10:07 PM
06/28/18 10:07 PM
Joined: Mar 2007
Posts: 12,193
Plano,Texas
F
forkduc Online content
TFF Guru
forkduc  Online Content
TFF Guru
F

Joined: Mar 2007
Posts: 12,193
Plano,Texas
yes

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809791
06/29/18 03:45 AM
06/29/18 03:45 AM
Joined: Feb 2006
Posts: 301
fort worth,tx
S
steven gillock Offline OP
Angler
steven gillock  Offline OP
Angler
S

Joined: Feb 2006
Posts: 301
fort worth,tx
Ok i switch the up & down relays around and now im left with only the down side working so iguess im ordering 2 new relays (figure it will be in my best interest to do both).
Will give result when they arrive.
Thanks,Steven

Re: TILT & TRIM ISSUE [Re: steven gillock] #12809936
06/29/18 12:18 PM
06/29/18 12:18 PM
Joined: Jun 2009
Posts: 1,902
Garland, TX
2
2015fordnut Offline
Extreme Angler
2015fordnut  Offline
Extreme Angler
2

Joined: Jun 2009
Posts: 1,902
Garland, TX
Prolly you should get them at Napa for half of the cost.




Re: TILT & TRIM ISSUE [Re: steven gillock] #12810145
06/29/18 02:37 PM
06/29/18 02:37 PM
Joined: Oct 2012
Posts: 4,103
Cash, Texas
L
lenahorse Offline
TFF Team Angler
lenahorse  Offline
TFF Team Angler
L

Joined: Oct 2012
Posts: 4,103
Cash, Texas
Originally Posted By: steven gillock
Ok i switch the up & down relays around and now im left with only the down side working so iguess im ordering 2 new relays (figure it will be in my best interest to do both).
Will give result when they arrive.
Thanks,Steven



THIS-------------- It sure was when mine did the exact same thing easy fix-keep the good one for a spare

Last edited by lenahorse; 06/29/18 02:38 PM.
Re: TILT & TRIM ISSUE [Re: steven gillock] #12812194
07/01/18 11:56 AM
07/01/18 11:56 AM
Joined: Apr 2009
Posts: 98
J
J_France Offline
Outdoorsman
J_France  Offline
Outdoorsman
J

Joined: Apr 2009
Posts: 98
Mine did exact same thing last week except trim on motor was working fine. I spliced in wires from motor to back up front and working now.

Re: TILT & TRIM ISSUE [Re: steven gillock] #12825661
07/12/18 04:42 PM
07/12/18 04:42 PM
Joined: Feb 2006
Posts: 301
fort worth,tx
S
steven gillock Offline OP
Angler
steven gillock  Offline OP
Angler
S

Joined: Feb 2006
Posts: 301
fort worth,tx
Thanks for the help replacing relays fixed the issue.
on a side note--- the motor had been making a faint ticking sound when I would take off would usally go away after I got on plane (drove me nuts ,could find source of it) NOW it is gone guess it had something to do with the relay.

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2