texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
higby, Mgparker, FishGum, haleywp, madtown
109483 Registered Users
Top Posters(All Time)
TexDawg 90,295
hopalong 79,040
Pilothawk 77,751
John175ģ 70,167
JDavis7873ģ 67,393
Derek 🐝 61,816
Tritonman 58,479
Mark Perry 55,157
LoneStarSonģ 54,905
facebook
Forum Statistics
Forums60
Topics739,598
Posts12,284,613
Members109,483
Most Online36,273
Jan 23rd, 2013
Print Thread
Yahama SHO 250 wont crank when trimmed down? #12803521
06/24/18 01:16 PM
06/24/18 01:16 PM
Joined: Jan 2014
Posts: 4
T
tspfish Offline OP
Green Horn
tspfish  Offline OP
Green Horn
T

Joined: Jan 2014
Posts: 4
Looking for some help or diagnosis direction. Iíve got a 2011 Yahama SHO 250 that wont crank when trimmed down? Anything below about a half inch of down trim and the motor wont crank. Any position above, it cranks & starts just fine. When trimmed down, turn the key, fuel pump turns on, all gauges on and nothing - no starter engaging or solenoid. Once started in the trimmed up position (which it will crank & start every time), I can trim down as normal and run as normal. Iíve check the wiring harness going from the hull to the motor, & connection points for loose connections/wiring. Could it be a bad neutral safety switch? Any help would be appreciated

Re: Yahama SHO 250 wont crank when trimmed down? [Re: tspfish] #12803973
06/24/18 10:56 PM
06/24/18 10:56 PM
Joined: Nov 2007
Posts: 3,631
scotland tx
ssmith Offline
TFF Team Angler
ssmith  Offline
TFF Team Angler

Joined: Nov 2007
Posts: 3,631
scotland tx
had one like that it was on a skeeter with a hyd jack plate it put the main engine harness in such a bind that it pulled the hot wire in the harness nearly into an that is why it would only work in a certain position.

Re: Yahama SHO 250 wont crank when trimmed down? [Re: ssmith] #12804020
06/25/18 12:09 AM
06/25/18 12:09 AM
Joined: Jan 2014
Posts: 4
T
tspfish Offline OP
Green Horn
tspfish  Offline OP
Green Horn
T

Joined: Jan 2014
Posts: 4
Appreciate the input - Iíve check the harness & the harness plug, twisted pull, & bent it around and it makes no difference?

Re: Yahama SHO 250 wont crank when trimmed down? [Re: tspfish] #12808408
06/28/18 03:51 AM
06/28/18 03:51 AM
Joined: Feb 2015
Posts: 447
Parker County
O
OneFishAway Offline
Angler
OneFishAway  Offline
Angler
O

Joined: Feb 2015
Posts: 447
Parker County
Almost gaurantee you have a broken wire in the harness. Been there done that. Mine had exact same symptoms. Ended up being an ignition wire broken inside the insulation.


FTM-PTB-EGH

PB 8.8 Joe Pool
Re: Yahama SHO 250 wont crank when trimmed down? [Re: tspfish] #12864743
08/15/18 10:48 AM
08/15/18 10:48 AM
Joined: Jan 2014
Posts: 4
T
tspfish Offline OP
Green Horn
tspfish  Offline OP
Green Horn
T

Joined: Jan 2014
Posts: 4
Update - Again, appreciate the input. Replaced the Yamaha rigging harness and problem fixed!

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2