texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Army Flyer, Festus84, Buckyb, Ralphie555, FunNSunTackle
109187 Registered Users
Top Posters(All Time)
TexDawg 90,013
hopalong 78,905
Pilothawk 77,402
John175® 69,716
JDavis7873® 67,392
Derek 🐝 61,603
Tritonman 58,366
LoneStarSon® 54,784
Mark Perry 54,469
facebook
Forum Statistics
Forums60
Topics775,581
Posts12,978,622
Members109,187
Most Online36,273
Jan 23rd, 2013
Print Thread
Lowrance/MotorGuide gateway #12753468
05/13/18 02:45 PM
05/13/18 02:45 PM
Joined: Nov 2010
Posts: 116
arlington
C
CDF Offline OP
Outdoorsman
CDF  Offline OP
Outdoorsman
C

Joined: Nov 2010
Posts: 116
arlington
I have a lowrance touch 9 linked to my xi5. Last time out the unit had an error message that said no autopilot computer. About an hour later the anchor mode stopped working. MotorGuide had me send the trolling motor in for repair. I got it back and the motor works fine now but it still has the error message”no auto pilot computer”and I have no acces to the trolling motor through the unit. I called MotorGuide and they told me the only thing that can cause that is a problem with the nmea network. I purchase a new nema starter kit and hooked it up and still have the same problem. My sonic hub works fine on the nmea network. I suspect that the gateway is bad but MotorGuide says no. I have already spent too much time money chasing this problem does anybody have any ideas before I blow another $250 on another gateway to try and fix this problem. Thanks

Re: Lowrance/MotorGuide gateway [Re: CDF] #12753541
05/13/18 04:24 PM
05/13/18 04:24 PM
Joined: Nov 2015
Posts: 58
W
wallyandre Offline
Outdoorsman
wallyandre  Offline
Outdoorsman
W

Joined: Nov 2015
Posts: 58
1st; check the connection from the Gateway to the NK2000; there is 2 little arrows that need to be align. It's easy to connect those 2 w/o the arrows align. Also deploy your motor with the Nk2000 unplug then once he acquire the satellite plug the NK2000 with those arrows align. If it don't work there is the: auto configuration that you can try.
Also sometimes it's better to connect the power for the NK2000 directly to the batterie instad of the fuse box.

Re: Lowrance/MotorGuide gateway [Re: CDF] #12753717
05/13/18 08:25 PM
05/13/18 08:25 PM
Joined: Nov 2010
Posts: 116
arlington
C
CDF Offline OP
Outdoorsman
CDF  Offline OP
Outdoorsman
C

Joined: Nov 2010
Posts: 116
arlington
The arrows are aligned on the gateway to nmea cable and there is a good power and ground to the nmea. I’ll try deploying the motor with the cable unplugged and connect it after satellite is acquired. Thanks Wallyandre

Re: Lowrance/MotorGuide gateway [Re: CDF] #12755594
05/15/18 01:44 AM
05/15/18 01:44 AM
Joined: Nov 2010
Posts: 116
arlington
C
CDF Offline OP
Outdoorsman
CDF  Offline OP
Outdoorsman
C

Joined: Nov 2010
Posts: 116
arlington
Well today I spent the day on the phone with MotorGuide and Lowrance tech help Lowrance agreed with me that the gateway was probably bad but MotorGuide told me my second “new” nmea network was probably bad. So I went on my own and bought another gateway and it instantly fixed the problem. I’m glad it’s fixed but honestly I wished MotorGuide could swallow their pride and admit it’s possible that their gateway could possibly be bad. Because of them I had to make 3 100 mile round trips to the repair shop and am out $350 for parts that should have been covered under warranty

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2