texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
RubySprinkles, boatless_newbie, SLWes, Bowman79, dirtyhooker2019
109721 Registered Users
Top Posters(All Time)
TexDawg 90,450
hopalong 79,219
Pilothawk 77,912
John175® 70,616
JDavis7873® 67,394
Derek 🐝 61,948
Tritonman 58,515
Mark Perry 55,389
LoneStarSon® 54,919
facebook
Forum Statistics
Forums60
Topics742,175
Posts15,317,576
Members109,721
Most Online36,273
Jan 23rd, 2013
Print Thread
Engine puttering in low rpms but running fine. Help? #12709296
04/09/18 04:04 PM
04/09/18 04:04 PM
Joined: Apr 2014
Posts: 796
Mesquite, TX
Jaguar6 Online content OP
Pro Angler
Jaguar6  Online Content OP
Pro Angler

Joined: Apr 2014
Posts: 796
Mesquite, TX
2009 250 Pro XS. Hit some big waves (4-6 footers) that broke a spark plug boot connector. Had the wires and spark plugs replaced but now when idleing it is fine but when I throw it in reverse or drive from 200-2000 rpms its puttering like its not getting gas or somethings missing. As soon as I get it over 2000 rpms it runs great and does not struggle getting on plane... any help or suggestions??


McMurry University Bass Club President
McCain High-Performance Rods Elite Field Staff
Wicked Weights High Quality Tungsten Pro Staff
Re: Engine puttering in low rpms but running fine. Help? [Re: Jaguar6] #12709541
04/09/18 06:35 PM
04/09/18 06:35 PM
Joined: Apr 2017
Posts: 1,531
San Angelo
tmd11111 Online content
Extreme Angler
tmd11111  Online Content
Extreme Angler

Joined: Apr 2017
Posts: 1,531
San Angelo
Check the spark plugs. Could of gotten a bad one.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.1