texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
CrazyCajun58, RoyG, Grungy008, Scrydogg, CrappieTuna
109294 Registered Users
Top Posters(All Time)
TexDawg 90,125
hopalong 78,912
Pilothawk 77,550
John175® 69,861
JDavis7873® 67,393
Derek 🐝 61,691
Tritonman 58,400
Mark Perry 54,835
LoneStarSon® 54,819
facebook
Forum Statistics
Forums60
Topics777,400
Posts13,003,722
Members109,294
Most Online36,273
Jan 23rd, 2013
Print Thread
2003 f150 Yamaha on a 2003 Skeeter....no start #12667927
03/11/18 10:29 PM
03/11/18 10:29 PM
Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
S
SteezMacQueen Online happy OP
TFF Celebrity
SteezMacQueen  Online Happy OP
TFF Celebrity
S

Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
Here's the symptoms.

Battery fully charged
Connections are very clean and tight
Battery voltage at the battery is 12.9
Battery voltage on the console is 8-9 volts. Bouncing with the key in "run".
Motor is on its own battery.
Tilt trim works great on the motor
Tilt trim works great on the bow with main power switch turned on
Trim on shifter makes voltage on gauge reads zero when activated
Blinker trim makes voltage on gauge read zero when activated.
Boat will not start from key switch.
Boat will start and run great if I jump the starter solinoid.

Is it common for a Yamaha key to fail?
Is there a circuit breaker on the key switch?

Also, boat is in neutral. And the kill switch is in position for the boat to run.


Guys got any ideas?


Eat. Sleep. Fish.
Re: 2003 f150 Yamaha on a 2003 Skeeter....no start [Re: SteezMacQueen] #12667968
03/11/18 11:13 PM
03/11/18 11:13 PM
Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
S
SteezMacQueen Online happy OP
TFF Celebrity
SteezMacQueen  Online Happy OP
TFF Celebrity
S

Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
Ok.....


Now I'm chasing a gremlin or a ghost.

Get home from the lake and it works like nothing ever happened.


I don't trust it.

What am I chasing? A ground issue? A ignition switch issue?


Eat. Sleep. Fish.
Re: 2003 f150 Yamaha on a 2003 Skeeter....no start [Re: SteezMacQueen] #12668177
03/12/18 02:18 AM
03/12/18 02:18 AM
Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
S
SteezMacQueen Online happy OP
TFF Celebrity
SteezMacQueen  Online Happy OP
TFF Celebrity
S

Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
I think it's the 10pin harness coming from the key to the motor. I unplugged the harness at the motor and a bunch of sludge water ran out of the connection along with the 12v pin. Making my 10 pin harness a 9 pin harness.

Any of you mechanics know, off hand, what length harness would be appropriate for a 19ft boat?


Eat. Sleep. Fish.
Re: 2003 f150 Yamaha on a 2003 Skeeter....no start [Re: SteezMacQueen] #12669825
03/13/18 02:15 AM
03/13/18 02:15 AM
Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
S
SteezMacQueen Online happy OP
TFF Celebrity
SteezMacQueen  Online Happy OP
TFF Celebrity
S

Joined: Nov 2014
Posts: 6,619
Red Oak, Galveston, and Pagosa...
Fixed it.

Disregard.


Eat. Sleep. Fish.
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2