texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
DustyZ71, Stankygato, Kscribner21, Eddie B, Az Steve
109474 Registered Users
Top Posters(All Time)
TexDawg 90,294
hopalong 79,038
Pilothawk 77,744
John175® 70,149
JDavis7873® 67,393
Derek 🐝 61,807
Tritonman 58,474
Mark Perry 55,146
LoneStarSon® 54,905
facebook
Forum Statistics
Forums60
Topics746,038
Posts12,422,103
Members109,474
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 2 of 2 1 2
Re: Couldn't find one..... [Re: EZ_Legend] #12588560
01/21/18 08:06 PM
01/21/18 08:06 PM
Joined: Jan 2016
Posts: 462
Wise County
EZ_Legend Offline OP
Angler
EZ_Legend  Offline OP
Angler

Joined: Jan 2016
Posts: 462
Wise County
Very slow day but did get a couple small ones in.

Maybe a little too early for this color yet.


2003 Legend LE21
Optimax 225

Proud Veteran
Re: Couldn't find one..... [Re: EZ_Legend] #12589429
01/22/18 02:14 AM
01/22/18 02:14 AM
Joined: Jan 2016
Posts: 462
Wise County
EZ_Legend Offline OP
Angler
EZ_Legend  Offline OP
Angler

Joined: Jan 2016
Posts: 462
Wise County
Very tough day today but I will say the only fish I caught was on THIS lure. I threw silver and blue rattletrap, red rattle trap, incredicraw, small shad underspin, slow roll white spinner and my go to T-rig.

It was windy and may still have been too early for this color but I am feeling good about it I was at Bridgeport and the water was 44°-45°.

Last edited by jackson_ranger; 01/22/18 02:15 AM.

2003 Legend LE21
Optimax 225

Proud Veteran
Page 2 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2