texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
CrazyCajun58, RoyG, Grungy008, Scrydogg, CrappieTuna
109294 Registered Users
Top Posters(All Time)
TexDawg 90,125
hopalong 78,912
Pilothawk 77,550
John175® 69,861
JDavis7873® 67,393
Derek 🐝 61,691
Tritonman 58,400
Mark Perry 54,832
LoneStarSon® 54,819
facebook
Forum Statistics
Forums60
Topics777,388
Posts13,003,602
Members109,294
Most Online36,273
Jan 23rd, 2013
Print Thread
Power Poe questions #12557451
12/31/17 02:37 AM
12/31/17 02:37 AM
Joined: Nov 2014
Posts: 135
Atlanta, Texas
Nitro27 Offline OP
Outdoorsman
Nitro27  Offline OP
Outdoorsman

Joined: Nov 2014
Posts: 135
Atlanta, Texas
I've got a pair of 10' blades. The last couple time out I've blown the 40 amp main fuse coming from the hydrostatic units. I can only lower them and rais them 1 time before the fuse blows. And suggestions as to what's causing this?


With freedom comes responsibility, when an individual ceases to be responsible, they will loose freedoms
Re: Power Poe questions [Re: Nitro27] #12557455
12/31/17 02:40 AM
12/31/17 02:40 AM
Joined: Nov 2014
Posts: 6,614
Red Oak, Galveston, and Pagosa...
S
SteezMacQueen Online happy
TFF Celebrity
SteezMacQueen  Online Happy
TFF Celebrity
S

Joined: Nov 2014
Posts: 6,614
Red Oak, Galveston, and Pagosa...
Bad power and/or ground connections from the pump to the battery, causing an increase in amp draw due to voltage drop.....just an idea.


Eat. Sleep. Fish.
Re: Power Poe questions [Re: Nitro27] #12557479
12/31/17 02:50 AM
12/31/17 02:50 AM
Joined: Nov 2014
Posts: 135
Atlanta, Texas
Nitro27 Offline OP
Outdoorsman
Nitro27  Offline OP
Outdoorsman

Joined: Nov 2014
Posts: 135
Atlanta, Texas
Thanks!!!


With freedom comes responsibility, when an individual ceases to be responsible, they will loose freedoms
Re: Power Poe questions [Re: SteezMacQueen] #12557731
12/31/17 12:41 PM
12/31/17 12:41 PM
Joined: Apr 2017
Posts: 1,247
San Angelo
tmd11111 Online content
Extreme Angler
tmd11111  Online Content
Extreme Angler

Joined: Apr 2017
Posts: 1,247
San Angelo
Originally Posted By: SteezMacQueen
Bad power and/or ground connections from the pump to the battery, causing an increase in amp draw due to voltage drop.....just an idea.


If all this checks out then it would be the pump motor.

Re: Power Poe questions [Re: Nitro27] #12601609
01/30/18 06:38 AM
01/30/18 06:38 AM
Joined: Sep 2009
Posts: 429
Alvarado Texas!
C
Chris G. Davis Offline
Angler
Chris G. Davis  Offline
Angler
C

Joined: Sep 2009
Posts: 429
Alvarado Texas!
You said fuse, as in one? There should be a 40 amp fuse on each unit. Is only one unit blowing a fuse or are they both tied to one fuse? If there is only one fuse for two units that is the problem and they are improperly installed. Please call me if I can help.


Lakeside Marine Specialties
817-980-8947

Serving the South DFW Area
Marine Sales, Service and Custom Rigging
Evinrude Pro-Staff
Authorized Power Pole Dealer
Lowrance-Garmin-Hummingbird
Minnkota-Motorguide

www.lakesidemarinespecialties.com
chris@lakesidemarinespecialties.com
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2