texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
scott100, Monty97, MiggyFishing, PierceBull12, Hawk1997
109276 Registered Users
Top Posters(All Time)
TexDawg 90,112
hopalong 78,911
Pilothawk 77,534
John175ģ 69,831
JDavis7873ģ 67,393
Derek 🐝 61,676
Tritonman 58,395
LoneStarSonģ 54,816
Mark Perry 54,792
facebook
Forum Statistics
Forums60
Topics777,155
Posts13,000,561
Members109,276
Most Online36,273
Jan 23rd, 2013
Print Thread
1999 Yamaha V-Maxx PX150TLRX Ox66 Issue #12555593
12/29/17 03:15 PM
12/29/17 03:15 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
Hello,

I'm having some current issues with my 1999 Yamaha V-Maxx PX150TLRX Ox66 and thought that maybe I could get some ideas here before I take the motor to a Yamaha dealer.

So......

I decided to learn and do all the yearly maintenance myself this time and keep in mind the motor ran flawless before I performed any of the maintenance.

What maintenance I performed:
1. Rebuilt Tilt and Trim (works great, no issues)
2. New lower unit oil
3. Checked prop and re-greased splines and shaft.
4. Changed main element Filter
5. Changed VST Filter
6. New spark plugs
7. Cleaned O2 Sensor w/new gasket
8. New in-line Fuel/Water separator

Now...

The motor is really not running well at all now. Acts like a carbureted motor with low/rough idle and lot's of smoke. Won't stay running when I start it up and now I have to give it throttle to get it started and keep it running until I can get it in gear or it will die on me. It's idling terrible as compared before I did the maintenance.

Don't know if I could have messed something up, did something wrong, or what but before I take to a mechanic I wanted to see if anyone may have an idea or have run into something like this before.

Thanks,
Jason

Last edited by JBranham; 12/29/17 03:16 PM.
Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12555631
12/29/17 03:48 PM
12/29/17 03:48 PM
Joined: Dec 2008
Posts: 7,334
Boerne, Texas
G
grout-scout Online content
TFF Celebrity
grout-scout  Online Content
TFF Celebrity
G

Joined: Dec 2008
Posts: 7,334
Boerne, Texas
Did you gap the plugs and put in the exact same kind? Any chance you have an air leak on any of the fuel fittings?

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12555635
12/29/17 03:50 PM
12/29/17 03:50 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
Don't know if the plugs were the same kind, I did'nt replace them last time.

I did check the gap on the plugs compared to the ones I took out.

Haven't checked fuel fittings, but I will.

Yea, it feels like low idle/low compression.....like pressure loss somewhere in the system.

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12555931
12/29/17 08:04 PM
12/29/17 08:04 PM
Joined: May 2003
Posts: 11,496
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,496
Littlefield Tx & Lake A. H. US...
Did you remove the TPS? How did you clean the O2 sensor?


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12558169
12/31/17 06:13 PM
12/31/17 06:13 PM
Joined: Nov 2007
Posts: 3,584
scotland tx
ssmith Online content
TFF Team Angler
ssmith  Online Content
TFF Team Angler

Joined: Nov 2007
Posts: 3,584
scotland tx
was it running good before you did work on it?

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: gary purdy] #12558228
12/31/17 06:52 PM
12/31/17 06:52 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
I did not remove the TPS, as for the O2 sensor I just removed all of the carbon build up by scraping with a wire brush and soaking in Sea Foam.

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: ssmith] #12558237
12/31/17 06:54 PM
12/31/17 06:54 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
Yes, ran perfect before I did any work.

Iíve talked with a couple of mechanics and the consensus is the VST and organ in spark plugs so Iím going to check out these areas first.

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12559312
01/01/18 03:06 PM
01/01/18 03:06 PM
Joined: May 2003
Posts: 11,496
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,496
Littlefield Tx & Lake A. H. US...
Pull the small hose off going to the float vent to check for fuel bypassing the needle and seat there.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12559387
01/01/18 03:55 PM
01/01/18 03:55 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
Gary, thatís another procedure I was told to try.

As soon as I get my boat back Iím going to try and check all the suggestions given here.

I appreciable the help.

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12559508
01/01/18 05:17 PM
01/01/18 05:17 PM
Joined: Nov 2007
Posts: 3,584
scotland tx
ssmith Online content
TFF Team Angler
ssmith  Online Content
TFF Team Angler

Joined: Nov 2007
Posts: 3,584
scotland tx
if the last thing doesn't work pull the vst tank apart an make sure the float is no stuck an not letting enough fuel in to get it up to operating pressure

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12559516
01/01/18 05:29 PM
01/01/18 05:29 PM
Joined: Nov 2014
Posts: 430
Katy, TX
JBranham Online content OP
Angler
JBranham  Online Content OP
Angler

Joined: Nov 2014
Posts: 430
Katy, TX
Will do, thanks again for the help.

Re: 1999 Yamaha V-Maxx PX150TLRX Ox66 Issue [Re: JBranham] #12560351
01/02/18 01:56 AM
01/02/18 01:56 AM
Joined: Jun 2014
Posts: 1,401
F
flukeman83 Offline
Extreme Angler
flukeman83  Offline
Extreme Angler
F

Joined: Jun 2014
Posts: 1,401
You better take that thing to the shop !!!

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2