texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
TxFalcon, Stan D, ColtenPrine, secolvin19, saltyg63
109265 Registered Users
Top Posters(All Time)
TexDawg 90,105
hopalong 78,911
Pilothawk 77,504
John175® 69,816
JDavis7873® 67,393
Derek 🐝 61,662
Tritonman 58,389
LoneStarSon® 54,812
Mark Perry 54,755
facebook
Forum Statistics
Forums60
Topics776,925
Posts12,997,570
Members109,265
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
96 mercury 200 efi solid beep alarm #12516577
11/26/17 02:41 PM
11/26/17 02:41 PM
Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
C
CWSANDERS Offline OP
Angler
CWSANDERS  Offline OP
Angler
C

Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
Ran motor all over lake. Alarm started going off. Trolled to bank let motor set a long time. Cleaned all plugs because they fowled. The motor fi red right up. But still has a solid beep while running. Checked oil level it was 3/4 full. Could this be oiler or what. Thinking about disconecting oiler

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12516584
11/26/17 02:45 PM
11/26/17 02:45 PM
Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
Not oil, oil alarm is intermittent beeps on your motor. Your motor is over heating.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12517282
11/27/17 01:56 AM
11/27/17 01:56 AM
Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
C
CWSANDERS Offline OP
Angler
CWSANDERS  Offline OP
Angler
C

Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
Ok so after the motor set for 3 hours i started it and i had the same alarm. Alarm started as soon as motor started after setting all that time

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12517337
11/27/17 02:31 AM
11/27/17 02:31 AM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
if it "alarms" as soon as its started or key on its gonna be heat sensor or oiler module more than likely.. do you get tha short, self test beeps when key is turned on?

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12517608
11/27/17 01:15 PM
11/27/17 01:15 PM
Joined: Nov 2002
Posts: 3,738
Yantis, TX
Gamblinman Offline
TFF Team Angler
Gamblinman  Offline
TFF Team Angler

Joined: Nov 2002
Posts: 3,738
Yantis, TX
Solid alarm is a critical warning. Need to get that checked out and fixed.

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12517712
11/27/17 03:19 PM
11/27/17 03:19 PM
Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
Brown wire going to over heat sensor, starboard side, melted and is grounded to the cylinder head, my guess.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12517758
11/27/17 03:53 PM
11/27/17 03:53 PM
Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
C
CWSANDERS Offline OP
Angler
CWSANDERS  Offline OP
Angler
C

Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
Yes i get short beeps when key turned on. I will check heat sensor wire.

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518002
11/27/17 07:08 PM
11/27/17 07:08 PM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
there is a plastic term block on starboard side just above tha switch boxes.. probably where tha block halves split.. it should have 3 tan/blue wires on it... one comes from tha harness, one goes to oiler module, one goes to heat sensor.. you can isolate tha circuits one at a time there....

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518010
11/27/17 07:14 PM
11/27/17 07:14 PM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
..............

Last edited by TLW; 11/27/17 07:15 PM.
Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518106
11/27/17 08:51 PM
11/27/17 08:51 PM
Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
Short beeps is oil or water in the fuel. He stated in the first post: copy, But still has a solid beep while running


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518197
11/27/17 10:34 PM
11/27/17 10:34 PM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
a bad oiler module will sometimes give tha same as over heat!.. since tha self checks are still operating don't thinks its module but ya never know for sure till its checked....

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518361
11/28/17 01:19 AM
11/28/17 01:19 AM
Joined: Jun 2005
Posts: 208
Ft Worth
R
Royce Sanders jr Online content
Outdoorsman
Royce Sanders jr  Online Content
Outdoorsman
R

Joined: Jun 2005
Posts: 208
Ft Worth
I've had both go off on my 96 Mercury 150 EFI. Solid beep was overheating, replaced waterpump and no more solid beep. The short rapid beeping was the alarm module on top of engine, replaced it and the beeping stopped. My symptom for the module was beeping with key on engine off. I still had to check wires from key switch back to engine, several times to double check and make sure my diag was right. The waterpump was weak and under a load it wouldn't push enough water to cool properly. But the beeping for would stop after the engine cooled, so that one was easy. Hope this helps, if you have any questions feel free to ask and ill try to help.

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518453
11/28/17 02:31 AM
11/28/17 02:31 AM
Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
C
CWSANDERS Offline OP
Angler
CWSANDERS  Offline OP
Angler
C

Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
The water pump was replaced when i got the boat about 6 mo ago. I did replace thermostats a couple weeks ago. I was running without thermostats. I also ran boat all that weekend with no trouble. The reason i thought oiler was because the remote oil tank was 3/4 full. The tank on the motor was not completly filled to top like i thought it should have been.

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518460
11/28/17 02:36 AM
11/28/17 02:36 AM
Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
C
CWSANDERS Offline OP
Angler
CWSANDERS  Offline OP
Angler
C

Joined: Jan 2005
Posts: 369
AUBREY, TEXAS
When this happened i had been running around looking for a jug line. My wife said do you hear that beeping noise. I slowed down and heard a beep. Killed motor. Started it back and still had a beep. Then motor wouldnt start. I cranked on it a few times. Trolled to the bank and let boat sit for awile. It still would not start so i cleaned the plugs and i fired right up and then i had a solid alarm or real fast beeps like no space between

Re: 96 mercury 200 efi solid beep alarm [Re: CWSANDERS] #12518648
11/28/17 01:26 PM
11/28/17 01:26 PM
Joined: Jun 2005
Posts: 208
Ft Worth
R
Royce Sanders jr Online content
Outdoorsman
Royce Sanders jr  Online Content
Outdoorsman
R

Joined: Jun 2005
Posts: 208
Ft Worth
If it’s short fast beeps then it’s oil related, a consistent beep will be temp related. Double check your alarm sound and see when it comes on. Mine was on as soon as the key was on without engine running with the consistent fast beeping sound. (..........) Which eliminated an engine issue, just had to check all the wires and components for the oil alarm.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2