texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
mrhellcat, shadyman, Brasberry, Ryan Butler, Hemingway
109270 Registered Users
Top Posters(All Time)
TexDawg 90,109
hopalong 78,911
Pilothawk 77,524
John175® 69,823
JDavis7873® 67,393
Derek 🐝 61,670
Tritonman 58,393
LoneStarSon® 54,816
Mark Perry 54,776
facebook
Forum Statistics
Forums60
Topics777,049
Posts12,999,212
Members109,270
Most Online36,273
Jan 23rd, 2013
Print Thread
My 998 HD Hummingbird works but doesn't!!!!!! #12475840
10/23/17 04:39 PM
10/23/17 04:39 PM
Joined: Jun 2009
Posts: 303
Leon Valley, TX
F
fish&print Offline OP
Angler
fish&print  Offline OP
Angler
F

Joined: Jun 2009
Posts: 303
Leon Valley, TX
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753

Bass Fishing Ad
Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: fish&print] #12475877
10/23/17 05:10 PM
10/23/17 05:10 PM
Joined: Oct 2007
Posts: 3,139
Forney
5
5Redman8 Offline
TFF Team Angler
5Redman8  Offline
TFF Team Angler
5

Joined: Oct 2007
Posts: 3,139
Forney
Soft reset or hard reset

I'm a lowrance guy so I don't know how to do one on humminbird


Originally Posted By: Dubee
People wanting to learn, watching idiots that don't know what they are doing doesn't help anyone.
Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: fish&print] #12475921
10/23/17 05:50 PM
10/23/17 05:50 PM
Joined: Nov 2010
Posts: 4,171
Charlottesville, Va
W
Wayne P. Online content
TFF Team Angler
Wayne P.  Online Content
TFF Team Angler
W

Joined: Nov 2010
Posts: 4,171
Charlottesville, Va
Originally Posted By: fish&print
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753


Neither of the 998 versions are on the not serviceable list:

https://www.humminbird.com/Category/Support/FAQ/UnservicableUnits/

There is no hard reset, just Restore Defaults in the Setup menu, disconnect the Ethernet cable and test the unit by itself.

Also connect the 1198's transducer to the 998 and the 1198 to the 998's transducer see where the issue is. They use the same transducer.

BTW, what does "I have it hooked up to the new Ultrex" mean?

Last edited by Wayne P.; 10/23/17 05:53 PM.

Humminbird Helix 12 CHIRP SI, 1198c SI, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2, SOLIX 12 SI, 360, RC-1
Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: Wayne P.] #12476034
10/23/17 07:16 PM
10/23/17 07:16 PM
Joined: Jun 2009
Posts: 303
Leon Valley, TX
F
fish&print Offline OP
Angler
fish&print  Offline OP
Angler
F

Joined: Jun 2009
Posts: 303
Leon Valley, TX
Originally Posted By: Wayne P.
Originally Posted By: fish&print
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753


Neither of the 998 versions are on the not serviceable list:

https://www.humminbird.com/Category/Support/FAQ/UnservicableUnits/

There is no hard reset, just Restore Defaults in the Setup menu, disconnect the Ethernet cable and test the unit by itself.

Also connect the 1198's transducer to the 998 and the 1198 to the 998's transducer see where the issue is. They use the same transducer.

BTW, what does "I have it hooked up to the new Ultrex" mean?


I have the 998 hooked up to my MinnKota Ultrex's transducer.

My buddy has a 998 as well, I disconnected mine and connected his and it works perfectly so I know everything is connected properly and the problem is in the unit.

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2