texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Envy1824, JoeNo, benscratchin, Plumcrazy, STXSKULL
109529 Registered Users
Top Posters(All Time)
TexDawg 90,329
hopalong 79,079
Pilothawk 77,791
John175® 70,258
JDavis7873® 67,393
Derek 🐝 61,850
Tritonman 58,486
Mark Perry 55,201
LoneStarSon® 54,909
facebook
Forum Statistics
Forums60
Topics740,156
Posts12,292,010
Members109,529
Most Online36,273
Jan 23rd, 2013
Print Thread
trim gauge issue #12466742
10/15/17 08:42 PM
10/15/17 08:42 PM
Joined: Jul 2008
Posts: 3,007
Abbott, TX
J
joho5 Offline OP
TFF Team Angler
joho5  Offline OP
TFF Team Angler
J

Joined: Jul 2008
Posts: 3,007
Abbott, TX
My gauge has power and good ground. That all checks out, but the reading on the gauge is not correct. It hovers around the left side of the gauge which is the "down" side. When I go back and push the sending unit up and down, or trim the motor up and down it will fluctuate just a tiny bit on the gauge, but stays on the left side of the gauge.

My sending unit isnt stuck...free moving. Do these units get faulty sometimes?

thanks

Re: trim gauge issue [Re: joho5] #12467130
10/16/17 04:06 AM
10/16/17 04:06 AM
Joined: Jul 2008
Posts: 3,007
Abbott, TX
J
joho5 Offline OP
TFF Team Angler
joho5  Offline OP
TFF Team Angler
J

Joined: Jul 2008
Posts: 3,007
Abbott, TX
Basically need to know where the two wires that come out of the sender go after? Mine go into the bottom of the motor...but then where.

Trying to figure out how I’d install a new sender.

Re: trim gauge issue [Re: joho5] #12467154
10/16/17 05:41 AM
10/16/17 05:41 AM
Joined: Mar 2003
Posts: 1,292
Cisco,tx
scruboak Offline
Extreme Angler
scruboak  Offline
Extreme Angler

Joined: Mar 2003
Posts: 1,292
Cisco,tx
most likely into the control box

Re: trim gauge issue [Re: scruboak] #12467224
10/16/17 12:19 PM
10/16/17 12:19 PM
Joined: Jul 2008
Posts: 3,007
Abbott, TX
J
joho5 Offline OP
TFF Team Angler
joho5  Offline OP
TFF Team Angler
J

Joined: Jul 2008
Posts: 3,007
Abbott, TX
Originally Posted By: scruboak
most likely into the control box


As into the trim relay box? I think I have found this, but I dont see the wires coming into it. I believe thats where its supposed to go and it may be there, just not seeing it.

I will look some more.

Re: trim gauge issue [Re: joho5] #12467850
10/16/17 09:17 PM
10/16/17 09:17 PM
Joined: Mar 2003
Posts: 1,292
Cisco,tx
scruboak Offline
Extreme Angler
scruboak  Offline
Extreme Angler

Joined: Mar 2003
Posts: 1,292
Cisco,tx
If your lucky the inside of the box will have the wiring diagram

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.0