texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
shadyman, Brasberry, Ryan Butler, Hemingway, TxFalcon
109269 Registered Users
Top Posters(All Time)
TexDawg 90,106
hopalong 78,911
Pilothawk 77,521
John175® 69,819
JDavis7873® 67,393
Derek 🐝 61,669
Tritonman 58,392
LoneStarSon® 54,816
Mark Perry 54,776
facebook
Forum Statistics
Forums60
Topics777,035
Posts12,998,949
Members109,269
Most Online36,273
Jan 23rd, 2013
Print Thread
Hummingbird map/GPS problems. #12459326
10/09/17 06:33 PM
10/09/17 06:33 PM
Joined: Jan 2013
Posts: 517
Queen City, TX
B
BeardedBanker Offline OP
Pro Angler
BeardedBanker  Offline OP
Pro Angler
B

Joined: Jan 2013
Posts: 517
Queen City, TX
Anyone have any idea why the gps/map works on the unit at front of my boat, but not at the console? Sonar and imaging no problems, but it won't let me view the map at all.

Bass Fishing Ad
Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459331
10/09/17 06:40 PM
10/09/17 06:40 PM
Joined: Oct 2013
Posts: 516
DFW
DEFMP Offline
Pro Angler
DEFMP  Offline
Pro Angler

Joined: Oct 2013
Posts: 516
DFW
What exactly do you mean? You can't see the gps view? Or you can't see the map details such as contour lines from a map chip?

Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459332
10/09/17 06:42 PM
10/09/17 06:42 PM
Joined: Jan 2013
Posts: 517
Queen City, TX
B
BeardedBanker Offline OP
Pro Angler
BeardedBanker  Offline OP
Pro Angler
B

Joined: Jan 2013
Posts: 517
Queen City, TX
Does let me view. When I click through the different views it just skips the map like its not there.

Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459355
10/09/17 06:58 PM
10/09/17 06:58 PM
Joined: Apr 2009
Posts: 2,256
Outdoordude Online happy
Extreme Angler
Outdoordude  Online Happy
Extreme Angler

Joined: Apr 2009
Posts: 2,256
May be a software malfunction or the connection to the GPS puck has come loose. My Humminbirds will glitch and lose GPS occasionally; restarting the unit has corrected the errors in my case.

Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459374
10/09/17 07:05 PM
10/09/17 07:05 PM
Joined: Dec 2012
Posts: 5,379
Burleson,TX
44 Diesel Online content
TFF Celebrity
44 Diesel  Online Content
TFF Celebrity

Joined: Dec 2012
Posts: 5,379
Burleson,TX
What unit? Are you switching the unit back and forth or do you have separate units at console and bow?

Re: Hummingbird map/GPS problems. [Re: Outdoordude] #12459394
10/09/17 07:15 PM
10/09/17 07:15 PM
Joined: Aug 2009
Posts: 6,037
TEXAS
L
leanin post Offline
TFF Celebrity
leanin post  Offline
TFF Celebrity
L

Joined: Aug 2009
Posts: 6,037
TEXAS
Originally Posted By: Outdoordude
May be a software malfunction or the connection to the GPS puck has come loose. My Humminbirds will glitch and lose GPS occasionally; restarting the unit has corrected the errors in my case.


+ 1

plug the connector back in and tape it.


Many living in this generation shall never see the grave, JESUS gave us revelations and the time is very near. Dont be a soul that stands before GOD on judgment day and be told "depart from me, I do not know you".
REPENT, RECIEVE, REJOICE!!!
Re: Hummingbird map/GPS problems. [Re: leanin post] #12459412
10/09/17 07:25 PM
10/09/17 07:25 PM
Joined: Jan 2013
Posts: 517
Queen City, TX
B
BeardedBanker Offline OP
Pro Angler
BeardedBanker  Offline OP
Pro Angler
B

Joined: Jan 2013
Posts: 517
Queen City, TX
Plug to the puck or the unit?

Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459533
10/09/17 08:42 PM
10/09/17 08:42 PM
Joined: Jul 2003
Posts: 483
L
LearnedHat Offline
Angler
LearnedHat  Offline
Angler
L

Joined: Jul 2003
Posts: 483
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.

Re: Hummingbird map/GPS problems. [Re: BeardedBanker] #12459544
10/09/17 08:48 PM
10/09/17 08:48 PM
Joined: Jul 2014
Posts: 3,639
Arlington
B
Bobby Milam Offline
TFF Team Angler
Bobby Milam  Offline
TFF Team Angler
B

Joined: Jul 2014
Posts: 3,639
Arlington
Have you gone into your setting to ensure that you have that screen set as visible? Are you talking that the screen doesn't show or the map doesn't show on the screen? If it is the latter it could be in the card reader. Sometimes when I change cards it doesn't read it. Blowing into the slot will clear out dust and allow it to read for me

Re: Hummingbird map/GPS problems. [Re: Bobby Milam] #12459552
10/09/17 08:50 PM
10/09/17 08:50 PM
Joined: Jul 2003
Posts: 483
L
LearnedHat Offline
Angler
LearnedHat  Offline
Angler
L

Joined: Jul 2003
Posts: 483
Originally Posted By: Bobby Milam
Have you gone into your setting to ensure that you have that screen set as visible? Are you talking that the screen doesn't show or the map doesn't show on the screen? If it is the latter it could be in the card reader. Sometimes when I change cards it doesn't read it. Blowing into the slot will clear out dust and allow it to read for me


You probably weren't addressing me but, on mine, the chart is not even an option and it is not a setting. It automatically senses the GPS and will give you the chart (even if just the basic chart it comes with). It is like your unit does not think it has GPS.

Re: Hummingbird map/GPS problems. [Re: LearnedHat] #12459586
10/09/17 09:21 PM
10/09/17 09:21 PM
Joined: Dec 2012
Posts: 5,379
Burleson,TX
44 Diesel Online content
TFF Celebrity
44 Diesel  Online Content
TFF Celebrity

Joined: Dec 2012
Posts: 5,379
Burleson,TX
Originally Posted By: LearnedHat
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.



start with the power. Gps issues are one of the first signs of faulty power. Wire straight to the cranking battery or designated fuse panel with no less than 14 ga wire. Solder or crimp all connections

Re: Hummingbird map/GPS problems. [Re: 44 Diesel] #12459608
10/09/17 09:33 PM
10/09/17 09:33 PM
Joined: Jul 2003
Posts: 483
L
LearnedHat Offline
Angler
LearnedHat  Offline
Angler
L

Joined: Jul 2003
Posts: 483
Originally Posted By: 44 Diesel
Originally Posted By: LearnedHat
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.



start with the power. Gps issues are one of the first signs of faulty power. Wire straight to the cranking battery or designated fuse panel with no less than 14 ga wire. Solder or crimp all connections



Thanks bunches 44

Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2