texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
aggiegolfer09, Stinger1133, Mbrock, Bryan Nguyen, Kingnutin
109179 Registered Users
Top Posters(All Time)
TexDawg 90,009
hopalong 78,903
Pilothawk 77,386
John175® 69,696
JDavis7873® 67,392
Derek 🐝 61,601
Tritonman 58,357
LoneStarSon® 54,784
Mark Perry 54,444
facebook
Forum Statistics
Forums60
Topics775,429
Posts12,976,746
Members109,179
Most Online36,273
Jan 23rd, 2013
Print Thread
HDS 9 gen 3 installation problem #12444122
09/27/17 05:28 PM
09/27/17 05:28 PM
Joined: Jun 2008
Posts: 489
Nederland Tx
MurraynTx Offline OP
Angler
MurraynTx  Offline OP
Angler

Joined: Jun 2008
Posts: 489
Nederland Tx
I have a GEN 2 HDS7 on console and put in shop to have GEN 3 HDS 9 on front with trolling motor transducer. 9 on front will not read off t.m. trans. reading off of 7 transducer in back? Any ideas?

Re: HDS 9 gen 3 installation problem [Re: MurraynTx] #12444808
09/28/17 02:20 AM
09/28/17 02:20 AM
Joined: Dec 2006
Posts: 3,086
D
Dayne Offline
TFF Team Angler
Dayne  Offline
TFF Team Angler
D

Joined: Dec 2006
Posts: 3,086
You have to tell it which one to use. I don't remember the key strokes so you may have to look it up in your manual or maybe Grout Scout will see this and tell us.

Re: HDS 9 gen 3 installation problem [Re: MurraynTx] #12445014
09/28/17 11:01 AM
09/28/17 11:01 AM
Joined: Oct 2005
Posts: 650
Arlington, TX
Rob Jasper Lowrance Pro-Staff Offline
Pro Angler
Rob Jasper Lowrance Pro-Staff  Offline
Pro Angler

Joined: Oct 2005
Posts: 650
Arlington, TX
Feel free to call me when you are in front of your unit and I will walk you through getting this corrected. This could be a couple of changes to keep it reading off the trolling motor. I sent you a PM.


Rob Jasper
Re: HDS 9 gen 3 installation problem [Re: MurraynTx] #12445773
09/28/17 10:30 PM
09/28/17 10:30 PM
Joined: Apr 2009
Posts: 1,182
El Dorado, KS
Russell Marine Products Offline
Extreme Angler
Russell Marine Products  Offline
Extreme Angler

Joined: Apr 2009
Posts: 1,182
El Dorado, KS
Please go to "settings" "sonar" and uncheck "network sonar" on both units. you can also go to your sonar screen and in the lower right hand corner make sure where is says "source" make sure it states "this unit" and NOT "hds7"

Re: HDS 9 gen 3 installation problem [Re: MurraynTx] #12452977
10/04/17 05:51 PM
10/04/17 05:51 PM
Joined: Oct 2001
Posts: 12,694
Lake Palestine/Cherokee co
M
Mo Offline
TFF Guru
Mo  Offline
TFF Guru
M

Joined: Oct 2001
Posts: 12,694
Lake Palestine/Cherokee co
I have Lowrance help desk phone # on speed dial..


MO



MY BACKYARD , 20,000 ACRES , NO MOWING smile
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2