texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
East Texas Angler 73, JBM81, NTX-FISHon, scott100, Monty97
109279 Registered Users
Top Posters(All Time)
TexDawg 90,116
hopalong 78,911
Pilothawk 77,540
John175® 69,846
JDavis7873® 67,393
Derek 🐝 61,685
Tritonman 58,396
LoneStarSon® 54,816
Mark Perry 54,799
facebook
Forum Statistics
Forums60
Topics777,216
Posts13,001,481
Members109,279
Most Online36,273
Jan 23rd, 2013
Print Thread
2004 MINN KOTA TROLLING MOTOR POWER LOSS #12320697
07/02/17 02:02 PM
07/02/17 02:02 PM
Joined: Aug 2008
Posts: 74
TX
TWINCITY Offline OP
Outdoorsman
TWINCITY  Offline OP
Outdoorsman

Joined: Aug 2008
Posts: 74
TX
I have a 2004 Minn Kota Maxxum 65/SC that has lost power under load.
I have replaced the batteries last week and took it out yesterday. It did not seem to have much power. I had to run the motor on 4 out of 5 with no wind. It still barley moved my 17.5 aluminum triton around. I checked the prop for line and found non. If I hit it when out of the water, it seems to run fine. The 3 and 4 speed appear to run real close to the same speed.
It just feels like the batteries have lost all their power when I run it but I got the same results with the new batteries as I did with the old.
Any help?

Re: 2004 MINN KOTA TROLLING MOTOR POWER LOSS [Re: TWINCITY] #12324310
07/05/17 04:39 AM
07/05/17 04:39 AM
Joined: May 2013
Posts: 905
Flower Mound, TX
J
JoeFriday Offline
Pro Angler
JoeFriday  Offline
Pro Angler
J

Joined: May 2013
Posts: 905
Flower Mound, TX
Post your question here too:
http://www.bbcboards.net/forumdisplay.php?f=128

There's a little more activity on TM's there.


This space for rent
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2