texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
TxFalcon, Stan D, ColtenPrine, secolvin19, saltyg63
109265 Registered Users
Top Posters(All Time)
TexDawg 90,105
hopalong 78,911
Pilothawk 77,504
John175® 69,816
JDavis7873® 67,393
Derek 🐝 61,662
Tritonman 58,389
LoneStarSon® 54,812
Mark Perry 54,755
facebook
Forum Statistics
Forums60
Topics776,924
Posts12,997,535
Members109,265
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
Need help mercury 135 1996 #12163055
03/29/17 01:02 AM
03/29/17 01:02 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
1996 model. 135 hp mercury I have had this thing in 2 boat shops and spent 2k and no one can fix it yet here is whats been done. New stator /coil packs /carbs cleaned/both regulators has been run on different fuel tank and all electrical checked out leak down test shows no ring problem and compression is 120 on all and new plugs. The problem is boat will get to 2000-2200 rpm and that's it starts choking down and sputtering will not get on plane or rpm up. Any ideas or a shop that u think can figure it out. If it matters it is on a ranger boat. Boat starts and idles perfect runs good just won't go. Thanks for the help in advance

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163125
03/29/17 01:25 AM
03/29/17 01:25 AM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
fuel delivery been checked?.. ie: lines, bulb, pump?.. tried hittin' tha enrichner when it doesn't wanna run?

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163153
03/29/17 01:34 AM
03/29/17 01:34 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
Yes new fuel pump and new bulb as well as all new fuel lines on motor and to tank

Re: Need help mercury 135 1996 [Re: TLW] #12163252
03/29/17 02:08 AM
03/29/17 02:08 AM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
Originally Posted By: TLW
tried hittin' tha enrichner when it doesn't wanna run?


???

had tha carbs apart "after" tha problem shoulda been fixed?.. that motor should have wmh's.. those have tendency with tha seats backin' out on occasion after a rebuild.....

Last edited by TLW; 03/29/17 02:12 AM.
Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163269
03/29/17 02:13 AM
03/29/17 02:13 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
Yes we tried min ago no change

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163278
03/29/17 02:15 AM
03/29/17 02:15 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
It ran the same way before the carb work as it does now. The boat sat for 3 years before i bought it. I took it to the shop to have carbs done and fuel hoses replaced because it wouldnt run but after all that still runs the excat same

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163307
03/29/17 02:31 AM
03/29/17 02:31 AM
Joined: Jun 2004
Posts: 1,478
Benbrook Tex
O
OPTI Offline
Extreme Angler
OPTI  Offline
Extreme Angler
O

Joined: Jun 2004
Posts: 1,478
Benbrook Tex
I had one years ago that was doing what you are describing and after swapping parts and testing went through carbs twice and pulling my hair out I got to checking all the ground and found the ground wires from the coils to the back plate the coils mount to the connections were corroded and not making good connection removed wires cleaned and reattached ran like a new one. Not saying this is what it is but worth a look.That was 20 years ago and never forgot it but never saw it again.....OPTI

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163389
03/29/17 03:21 AM
03/29/17 03:21 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
Yes sir cti told me to clean the grounds so we did but i will try it again just to make sure there all good.

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163392
03/29/17 03:24 AM
03/29/17 03:24 AM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
You have a shop opti ?

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163413
03/29/17 03:41 AM
03/29/17 03:41 AM
Joined: Jan 2013
Posts: 83
McKinney, Tx
C
CraZyNOTRT Offline
Outdoorsman
CraZyNOTRT  Offline
Outdoorsman
C

Joined: Jan 2013
Posts: 83
McKinney, Tx
Whats your serial number or model number of your engine?

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12163619
03/29/17 11:22 AM
03/29/17 11:22 AM
Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,494
Littlefield Tx & Lake A. H. US...
Sounds like the Merc I worked on for a solid week several years ago. Found some wires wrong on the cranking battery. Onboard charger connections were backwards.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12164058
03/29/17 03:39 PM
03/29/17 03:39 PM
Joined: May 2016
Posts: 38
T
Txfencebuilder Offline OP
Outdoorsman
Txfencebuilder  Offline OP
Outdoorsman
T

Joined: May 2016
Posts: 38
Well I wish I could get it fixed . There is only 2 wires on the starting battery ground and hot still same results

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12164191
03/29/17 05:00 PM
03/29/17 05:00 PM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
...........

Last edited by TLW; 03/29/17 05:45 PM.
Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12164228
03/29/17 05:34 PM
03/29/17 05:34 PM
Joined: Jan 2013
Posts: 83
McKinney, Tx
C
CraZyNOTRT Offline
Outdoorsman
CraZyNOTRT  Offline
Outdoorsman
C

Joined: Jan 2013
Posts: 83
McKinney, Tx
Have someone squeeze the primer bulb while you try to Accel or squirt fuel into the carbs with a spray bottle. Sounds like bad check valves in the fuel pump.

Re: Need help mercury 135 1996 [Re: Txfencebuilder] #12164235
03/29/17 05:39 PM
03/29/17 05:39 PM
Joined: Nov 2006
Posts: 2,394
ft worth
T
TLW Offline
Extreme Angler
TLW  Offline
Extreme Angler
T

Joined: Nov 2006
Posts: 2,394
ft worth
tha only electrical that will act up at around that rpm (doin' it consistently) is stator.. even new can be bad.. was is checked while runnin' or just a resistance test?... 'bout only other thing will be carbs and or fuel pump.. wmh's and wmv's can be very finicky even after rebuilds.. some will never come around for whatever reason...jus cause "its new or rebuilt" don't make it good... jmo.

i'm sure ya checked timin' arm/trigger for free movement ta "full advance"? .. have seen some use wrong length screw on stator where trigger hits it, not allowin' full advance.......

Last edited by TLW; 03/29/17 05:53 PM.
Page 1 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2