texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Ryan S, Noah Weibust, Scott Hodge, CDub74, Fishaholic97
111536 Registered Users
Top Posters(All Time)
TexDawg 92,142
hopalong 82,389
Pilothawk 78,974
John175☮ 74,005
JDavis7873 67,397
Derek 🐝 63,254
Bigbob_FTW 60,522
Tritonman 58,794
Mark Perry 57,651
facebook
Forum Statistics
Forums60
Topics764,616
Posts9,618,960
Members111,536
Most Online36,273
Jan 23rd, 2013
Print Thread
yamaha pro v 150 random high idle #10628942 02/19/15 12:15 AM
Joined: Aug 2013
Posts: 301
H
hopefullythisworks Offline OP
Angler
OP Offline
Angler
H
Joined: Aug 2013
Posts: 301
went fishing today motor was running great then about 3/4 of the way through my day after getting the motor hung on a stump while trolling i went to another spot and my idle had changed. normally i am running 1000 at idle and 600 in gear when i shut down i noticed that the idle had jumped about 200 rpm both in gear and at idle. i fished started the motor and it had gone down and was jumping between 10-11 idle and 7 in gear. ran across the lake. still ran fine got home put it on muffs and the idle had jumped to about 1500 in idle. ran it for a minute noticed i didnt have a good flow from the [censored] hole on the motor and then i got an overheat alarm.

google has been frustrating. i am wondering if with this cold snap my impeller could have weakened then failed on the water today which would cause my issues. any advice would be great.

Re: yamaha pro v 150 random high idle [Re: hopefullythisworks] #10629820 02/19/15 01:05 PM
Joined: May 2003
Posts: 11,554
gary purdy Offline
TFF Guru
Offline
TFF Guru
Joined: May 2003
Posts: 11,554
When the motor hung the stump it moved the throttle cable in its anchor most likely. Just re-adjust the cable lenth until linkage is on the idle stop. Then change the impeller.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: yamaha pro v 150 random high idle [Re: hopefullythisworks] #10630119 02/19/15 02:54 PM
Joined: Aug 2003
Posts: 265
C
CADD Offline
Angler
Offline
Angler
C
Joined: Aug 2003
Posts: 265
Quote:
ran it for a minute noticed i didnt have a good flow from the [censored] hole on the motor and then i got an overheat alarm.
Might check the pressure relief valve for being stuck open


2001 Pathfinder 2200V 150Vmax HDPI
2015 Diablo Amigo (Sand Fleck)

Re: yamaha pro v 150 random high idle [Re: hopefullythisworks] #10630729 02/19/15 06:18 PM
Joined: Aug 2013
Posts: 301
H
hopefullythisworks Offline OP
Angler
OP Offline
Angler
H
Joined: Aug 2013
Posts: 301
i took off work this afternoon to try and get this solved. i have a tournament this weekend and have to be up and running.

mr gary i have looked online and cant find information on what i where the idle stop is. is the going to be adjusted by the cable right as it hooks up to the lever on the motor? once again google isnt being much help.

cadd thats on the back of the motor with a hose attached correct?

again thank yall so much

Re: yamaha pro v 150 random high idle [Re: hopefullythisworks] #10630992 02/19/15 08:00 PM
Joined: Aug 2013
Posts: 301
H
hopefullythisworks Offline OP
Angler
OP Offline
Angler
H
Joined: Aug 2013
Posts: 301
i think i might have fixed it. heading to the lake now. i adjusted the travel on the black piece that screws into the middle of the block next to the carb. its running about 1000 rpm at idle on muffs. taking tools. hopefully have this solved.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3