Main Menu
Forum
Guidelines/Rules
Photo Contest
TFF Store
Guides/Destinations
Contact/Advertising
Texas Hunting Forum
Louisiana Fishing Forum
Georgia Fishing Forum
Florida Fishing Forum
Advertisement
Affiliates
J.P. Greeson's Weekly Fishing Report
Larry Bozka's Coastal Anglers
Big Billy Kinder Outdoors
Texas Fishing & Outdoors Show
Honey Hole All Outdoors Television
Get A Limit Outdoors
Barry Stokes’ Southwest Outdoors Report
Advertisement
Newest Members
ETXCrappie, Abregohk, tpayne21, alex_reports, dbob1685
92910 Registered Users
Top Posters
TexDawg 74396
JDavis7873® 66964
Pilothawk 64189
hopalong 61158
FattyMcButterpants 59466
Manchu 54858
John175 ® 51399
SkeeterRonnie 50951
Tritonman 50628
David Lee 50566
facebook
Forum Stats
92910 Members
58 Forums
740573 Topics
9691648 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#3577372 - 06/13/09 07:22 PM Overheat warning at cold start??? '94 Mercury 150 Black Max.
jeepthing Offline
Extreme Angler

Registered: 08/09/08
Posts: 1401
Loc: McKinney, TX
Took the boat out this morning, hasn't done this before. Backed the boat down the ramp, tilted the engine down, started right up, and immediately . . . . . beeeeeeeeeeeeeeeeeeeeeeep. Non stop beep while cold? Isn't that an overheat warning? It's a '94 Mercury 150 Black Max. The alarm wouldn't stop either. Any ideas or suggestions?
By the way, it was peeing, so I am getting water. It wasn't a jet stream, but it was peeing. Any help would be apprecated.
_________________________
Jay "Jeepthing" Bush
Registered Architect, AIA
Bush Architectural Design

busharchitecturaldesign.com

Top
#3577442 - 06/13/09 08:08 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: jeepthing]
BThomas Offline
TFF Celebrity

Registered: 02/15/09
Posts: 5579
Loc: Rockwall,Tx
Sounds like it could be the oil sensor. Mine beeped last year; it freaked me out. I decided to be safe than sorry, took it to local mechanic(Regency Marine in Rowlett) It was the sensor from my oil tank. I also, had to have the carbs cleaned.


Top
#3577596 - 06/13/09 09:12 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: BThomas]
capnbeak Offline
Pro Angler

Registered: 06/13/09
Posts: 823
I thought the oil was an alternating beep while the temp stays steady

Top
#3577614 - 06/13/09 09:20 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: capnbeak]
BThomas Offline
TFF Celebrity

Registered: 02/15/09
Posts: 5579
Loc: Rockwall,Tx
Could have been an alternating beep. Heck, It was last year. LOL....I guess jeepthing should just take it in and have it serviced.

Top
#3577638 - 06/13/09 09:27 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: BThomas]
capnbeak Offline
Pro Angler

Registered: 06/13/09
Posts: 823
I removed the oil injection on mine and went back to mixing-peace of mind I suppose...

Top
#3577758 - 06/13/09 10:08 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: BThomas]
jeepthing Offline
Extreme Angler

Registered: 08/09/08
Posts: 1401
Loc: McKinney, TX
Called Spanky earlier and left a message. Looks like he gets good reviews from everyone here on TFF. Hopefully he'll have some time to look at it soon.

So if it was overheating, would 5 mins of running it while we were trying to figure it out do damage? I know it is not good for it, but I hope I didn't do it serious harm. I just checked it earlier and it turned over fine, but the alarm is still there . . . ho hum.

Also, how dificult is it to disconnect the oil pump mixer? I had to hand mix on my old boat 50:1 so I'm no stranger to it. Maybe I should consider it?

_________________________
Jay "Jeepthing" Bush
Registered Architect, AIA
Bush Architectural Design

busharchitecturaldesign.com

Top
#3578360 - 06/14/09 07:37 AM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: jeepthing]
capnbeak Offline
Pro Angler

Registered: 06/13/09
Posts: 823
There is a kit available-Mark Gunter in Ft. Worth did mine

Top
#3582467 - 06/15/09 12:44 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: capnbeak]
Stump jumper Online   content
TFF Celebrity

Registered: 04/19/04
Posts: 5576
Loc: Rockwall
Did it come on as soon as you cranked it? If it was overheating than the warning should have been delayed. I am guessing at least 1/2 a minute. I missed while stabbing my water tube one time and I got off the trailer and beached before the warning sounded. It is probably the sender or maybe the wiring on the sender. The sender sits in the head at the top of the motor on the starboard side. At the least you can check the wire. There is a way to test but I do not recall the exact method.

Top
#3591178 - 06/17/09 01:01 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: Stump jumper]
jeepthing Offline
Extreme Angler

Registered: 08/09/08
Posts: 1401
Loc: McKinney, TX
Yes stumpjumper, it came on immediately. After talking to Spanky over the phone, we think we have determined that it is a bad temp sensor. What makes us think this, and I didn't notice before, is that it even does it with the engine off but the ignition in the on position. Spanky's coming tomorrow or Friday to fix it and put a new water pump in.
Gotta get back on the water,
Jay
_________________________
Jay "Jeepthing" Bush
Registered Architect, AIA
Bush Architectural Design

busharchitecturaldesign.com

Top
#3591363 - 06/17/09 01:34 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: jeepthing]
AllenG Offline
Angler

Registered: 07/01/07
Posts: 436
Loc: Roanoke, TX
You did good giving Spanky a call thumb
Let us hear back w/ the fix!!!

Top
#3592995 - 06/17/09 07:21 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: AllenG]
jeepthing Offline
Extreme Angler

Registered: 08/09/08
Posts: 1401
Loc: McKinney, TX
Yeah, I went with Spanky because of his reputation here on TFF and I have no regrets. Over the phone he is very professional and informative. Looking forward to having him "inspect" for any other issues. Nothing worse than getting standed in the heat of summer when it could have been avoided on your driveway.
Jay
_________________________
Jay "Jeepthing" Bush
Registered Architect, AIA
Bush Architectural Design

busharchitecturaldesign.com

Top
#3593928 - 06/17/09 10:55 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: jeepthing]
Black Sun Offline
Pro Angler

Registered: 05/14/09
Posts: 657
Loc: North Texas
Make sure you have lots of Ice water for Dave. Great Guy.

Top
#3594322 - 06/18/09 06:00 AM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: Black Sun]
AllenG Offline
Angler

Registered: 07/01/07
Posts: 436
Loc: Roanoke, TX
Originally Posted By: Black Sun
Make sure you have lots of Ice water for Dave. Great Guy.


and SHADE!!!!

Top
#3595755 - 06/18/09 12:48 PM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: AllenG]
Stump jumper Online   content
TFF Celebrity

Registered: 04/19/04
Posts: 5576
Loc: Rockwall
Probably is the sensor. It should just beep a couple of times when you turn the key to on and shut off.

Top
#3599937 - 06/19/09 10:34 AM Re: Overheat warning at cold start??? '94 Mercury 150 Black Max. [Re: Stump jumper]
SkeeterDon Offline
TFF Team Angler

Registered: 05/18/05
Posts: 3723
Loc: Pflugerville, TX
I bet you have water in your fuel? Do you have a water separator?

This happened to me on my 96 black max 200 hp. Was on plane and my sensor went off. Thought I had left the oil cap off again, shut down and checked and it was on tight. Checked the resovoir on the engine and it had oil. I was on Toledo, idled back with the sensor going off, loaded it up and went to LA side to a Mercury dealer. Took of the caling (msp) and turned the key, light came on, and he said I had water in my fuel. Then he asked if I had a water separator on it. No I did not. I had 50 gallons of fuel. He let me put one on right their in his shop, dumped the fuel in the fuel filter on the engine, filled it back with gas, filed the separator with gas. Primed the bulb started her up and never heard another beep again. Put fuel stabilizer in after that. Cost me $100 in parts. best money I ever spent.

If you do not have a water separtor kit on your boat, I highly recommed it. I change my filter every year, small price to pay.
_________________________
2011 BassChamps East Region Champions-Lake Sam Rayburn Oct 1-2
www.grandebass.com
www.herzogfishing.com
www.NuTechLures.com
www.papachopsrodandreelrepair.com
512-431-5977

Top
Page 1 of 2 1 2 >



© 1998-2014 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide