Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
fishinpoxy, Lil' Bass, Ohio Guy, DKC25, RaiderCat
109049 Registered Users
Top Posters
TexDawg 89798
hopalong 78895
Pilothawk 77200
John175® 69313
JDavis7873® 67392
Derek 🐝 61483
FattyMcButterpants 60906
Tritonman 58324
LoneStarSon® 54754
Mark Perry 53972
facebook
Forum Stats
109049 Members
60 Forums
781177 Topics
10102893 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12856136 - 08/07/18 07:51 AM Battery Question
Der Vorsteher Offline
TFF Guru

Registered: 02/11/11
Posts: 23701
Loc: The 903
Charged TM batteries night before heading out. One battery took a little longer to charge, fished all day, no issue losing power or anything like that. Got home, charged batteries and the one battery took twice the amount of time to charge. Both are fairly new batteries purchased in the last 3 months. I did leave for about 5 weeks and they did sit. Is this normal or a bad battery?
_________________________
Without Beans!

Top
#12856161 - 08/07/18 08:14 AM Re: Battery Question [Re: Der Vorsteher]
collincountytx Offline
TFF Guru

Registered: 04/08/08
Posts: 16707
Loc: Dallas, TX
Have you tried charging with and without the jumper cable between the two batteries to see if it makes a difference?

Do you have more auxiliaries (fish finders/lights/etc) wired to one of the batteries compared to the other?
_________________________

The Longhorns are back

Top
#12856222 - 08/07/18 09:08 AM Re: Battery Question [Re: Der Vorsteher]
Der Vorsteher Offline
TFF Guru

Registered: 02/11/11
Posts: 23701
Loc: The 903
I only have the TM hooked up to them and I detach all cables when charging.
_________________________
Without Beans!

Top
#12856269 - 08/07/18 09:42 AM Re: Battery Question [Re: Der Vorsteher]
collincountytx Offline
TFF Guru

Registered: 04/08/08
Posts: 16707
Loc: Dallas, TX
I'd check the water level in the slower to charge battery.

Do you still have the receipt?

If the water level looks good, another thing I'd try is one of those rechargers with a "recondition/desulfate" cycle.
Auto service places often have these.
_________________________

The Longhorns are back

Top
#12856276 - 08/07/18 09:46 AM Re: Battery Question [Re: Der Vorsteher]
Der Vorsteher Offline
TFF Guru

Registered: 02/11/11
Posts: 23701
Loc: The 903
Proba lynch not
_________________________
Without Beans!

Top
#12856319 - 08/07/18 10:30 AM Re: Battery Question [Re: Der Vorsteher]
FlatBack4 Offline
Outdoorsman

Registered: 10/29/16
Posts: 209
Loc: Fairview, TX
May also be your charger. Try swapping the charging cables. If the problem follows the cables, it's your charger. If the problem stays with your problem battery, then it may be a battery problem.

Top
#12856444 - 08/07/18 12:16 PM Re: Battery Question [Re: FlatBack4]
Der Vorsteher Offline
TFF Guru

Registered: 02/11/11
Posts: 23701
Loc: The 903
Originally Posted By: FlatBack4
May also be your charger. Try swapping the charging cables. If the problem follows the cables, it's your charger. If the problem stays with your problem battery, then it may be a battery problem.



Better not be, its new!
_________________________
Without Beans!

Top
#12856615 - 08/07/18 02:34 PM Re: Battery Question [Re: collincountytx]
sll Offline
Outdoorsman

Registered: 05/16/18
Posts: 111
Loc: TN
Originally Posted By: collincountytx
I'd check the water level in the slower to charge battery.


First thing I would check also assuming they are wet cell batteries.

Top
#12856799 - 08/07/18 05:06 PM Re: Battery Question [Re: Der Vorsteher]
Topwater2 Offline
Pro Angler

Registered: 03/06/14
Posts: 915
I bought a new battery with a daed cell, it happens.
_________________________
FishKen

Top
#12857039 - 08/07/18 08:49 PM Re: Battery Question [Re: Der Vorsteher]
Ken A. Offline
TFF Guru

Registered: 10/02/06
Posts: 10213
Loc: Trophy Club, TX
I would suspect a bad battery. My godson bought bought a brand new Optima blue top with a bad cell.

Top
#12857256 - 08/08/18 07:11 AM Re: Battery Question [Re: Der Vorsteher]
Jaret Latta Offline
TFF Celebrity

Registered: 01/06/07
Posts: 8221
Loc: Austin, Tx/Nacogdoches, Tx
As stated probably bad battery.

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide