Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
fatdad74, BigGeorgeTX, GeauxDeeper, dmat, Junnhb
109171 Registered Users
Top Posters
TexDawg 89978
hopalong 78900
Pilothawk 77362
John175ģ 69659
JDavis7873ģ 67392
Derek 🐝 61583
FattyMcButterpants 60906
Tritonman 58353
LoneStarSonģ 54781
Mark Perry 54408
facebook
Forum Stats
109171 Members
60 Forums
775095 Topics
9972471 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12820488 - 07/08/18 02:27 PM Lowrance lss-2 help!!
Pantera III Offline
Outdoorsman

Registered: 11/07/10
Posts: 223
Loc: Pittsburg, TX
I posted this in bass fishing section as well. A couple days ago my structure scan stopped reading. Was not getting a bottom signal. I found a bare spot in the transducer cable that had been rubbing on the jack plate. Iím running older units so Iím using the structure scan box.Figured that was it so I replace to transducer today and I am still not getting a bottom signal. Anyone have any ideas. Iím getting power to the SS box, Ethernet lights are on but the sonar light is constantly flashing. Are the SS boxes known to go out. I believe it is still working because I can still read temp from the SS transducer and share waypoints via the SS box. Iím at a loss. Any help would be greatly appreciated.

Top
#12820552 - 07/08/18 03:34 PM Re: Lowrance lss-2 help!! [Re: Pantera III]
UJC Offline
Extreme Angler

Registered: 01/12/07
Posts: 2266
Loc: Plano, TX
I would consider changing the ethernet cable from the LSS to the FF. Maybe you have an extra one or if connected to the bow unit take it and try it independently or find a friend who has a cable and borrow it to see if it works. If it does, then replace it. LSS boxes going kaput is not a common problem; it does happen, but not often.
_________________________
LIVE PURPLE LOVE GOLD
Geaux Tigers!
Jimmy

Top
#12820555 - 07/08/18 03:38 PM Re: Lowrance lss-2 help!! [Re: UJC]
Fishbonz Offline
TFF Celebrity

Registered: 12/30/08
Posts: 5198
Loc: Desoto,Tx. Dallas county
Originally Posted By: UJC
I would consider changing the ethernet cable from the LSS to the FF. Maybe you have an extra one or if connected to the bow unit take it and try it independently or find a friend who has a cable and borrow it to see if it works. If it does, then replace it. LSS boxes going kaput is not a common problem; it does happen, but not often.
If it turns out to be the LSS box I have one around here.


Edited by Fishbonz (07/08/18 03:38 PM)

Top
#12820597 - 07/08/18 04:28 PM Re: Lowrance lss-2 help!! [Re: Pantera III]
Pantera III Offline
Outdoorsman

Registered: 11/07/10
Posts: 223
Loc: Pittsburg, TX
I have multiple units so I have already tried changing cables and running them independently as well

Top
#12822857 - 07/10/18 12:17 PM Re: Lowrance lss-2 help!! [Re: Pantera III]
MAK747 Offline
Pro Angler

Registered: 05/08/09
Posts: 507
Loc: Ft Wth
If you've already replaced the LSS transducer and you're still getting a flashing sonar LED while on the water, then I would suspect a defective SS module. Press your ear against the transducer and see if you hear it clicking.




Edited by MAK747 (07/10/18 12:23 PM)

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide