Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
elisepeda, 603bass, MDWesttex, fatdad74, BigGeorgeTX
109174 Registered Users
Top Posters
TexDawg 89994
hopalong 78901
Pilothawk 77366
John175ģ 69681
JDavis7873ģ 67392
Derek 🐝 61597
FattyMcButterpants 60906
Tritonman 58354
LoneStarSonģ 54782
Mark Perry 54417
facebook
Forum Stats
109174 Members
60 Forums
775214 Topics
9974019 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12813752 - 07/02/18 01:45 PM Hds12 gen 3 issue
Flooringit Online   content
Extreme Angler

Registered: 06/30/15
Posts: 1297
Loc: Bella vista .arkansas
I bought a brand new unit and it scrolls to slow in side imaging. I can pass something 100 yards later itís still on screen. I also canít get the sonar to read bottom. Never shows depth itís almost like all the sonar is in the first 1/4 inch. Starting to think I have a bad graph. I have the correct transducer selected. Has lss2 for si
Any one have any ideas before I call lowrance


Update. I called lowrance was no help. I think I got a guy in training. I finally hung up. But I called russel marine since Iíve bought 4 units from him. He was more helpful the the lowrance guy. I have been plugging my NEMA 2000 in and I use to have 3 units on the boat and I donít now. So I have open circuit that is confusing the system. I and gonna unplug that see if it helps. He also said slow scroll is from weak battery. I have the big Cabelas battery 5 year warrranty I will check it. But I really think itís not scrolling same as boat cause itís confused about gps luck. Who knows? I will try and figure it out tonight
_________________________
2013 Phoenix 920xp

Top
#12813877 - 07/02/18 03:41 PM Re: Hds12 gen 3 issue [Re: Flooringit]
Rob Jasper Lowrance Pro-Staff Offline
Pro Angler

Registered: 10/06/05
Posts: 650
Loc: Arlington, TX
Flooringit, I sent you a PM to call me to see if I can help.
_________________________
Rob Jasper

Top
#12815080 - 07/03/18 01:38 PM Re: Hds12 gen 3 issue [Re: Flooringit]
MAK747 Offline
Pro Angler

Registered: 05/08/09
Posts: 507
Loc: Ft Wth
Fix the 2D sonar problem and I bet the sidescan starts working properly also. I don't think the open port on the NMEA network would have any bearing on the problems you're experiencing. I would try a soft reset followed by a hard reset if the problem persists and see if either one of those helps. Next thing to try would be another 2D transducer if you have one handy.

Top
#12819418 - 07/07/18 11:00 AM Re: Hds12 gen 3 issue [Re: Flooringit]
Jason Gilstrap Offline
Mr. Lowrance

Registered: 07/03/03
Posts: 3266
Loc: Tulsa, OK
Here's what I would do.. save your wpts on a blank new sd card. then do a hard rest on all your units and start over. Then go back in change the setting to your like.
_________________________
Jason Gilstrap LOWRANCE PRO STAFF / Get A Limit Outdoors www.getalimitoutdoors.com

Top
#12819988 - 07/07/18 09:51 PM Re: Hds12 gen 3 issue [Re: Flooringit]
Flooringit Online   content
Extreme Angler

Registered: 06/30/15
Posts: 1297
Loc: Bella vista .arkansas
I have only one at this time and itís being a ( pia) I did soft reset and it shows the color till the depth but wonít shot the depth. On side imaging it shows 380ft. No way. I finally give up fish and go back to hotel and go back out next morning now it wonít read water temp. So i soft reset again and water temp comes back on. Something isnít right. Iím looking to borrow a transducer now to see if itís the issue. No luck yet.
_________________________
2013 Phoenix 920xp

Top
#12820001 - 07/07/18 10:11 PM Re: Hds12 gen 3 issue [Re: Flooringit]
Flooringit Online   content
Extreme Angler

Registered: 06/30/15
Posts: 1297
Loc: Bella vista .arkansas
I might also add. I can be cruising along not touch a single thing looking for brush with the si. And bam the screen just changes to tail darkness like I turned down the light can Barely see the the image shut off turn back on works again
_________________________
2013 Phoenix 920xp

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide