Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
TenPtTony, Whuppin Stick, YakfishTx81, axlaws@yahoo.com, ol' fart
108427 Registered Users
Top Posters
TexDawg 89115
hopalong 78895
Pilothawk 76597
John175® 68124
JDavis7873® 67391
FattyMcButterpants 60904
Derek 🐝 60670
Tritonman 58110
LoneStarSon® 54589
SkeeterRonnie 53485
facebook
Forum Stats
108427 Members
61 Forums
827388 Topics
12027115 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12804361 - 06/25/18 07:34 AM Whining starter
Dad2rlkm Offline
Outdoorsman

Registered: 01/14/16
Posts: 111
Loc: Maypearl, TX
I have a starter on a 90 hp Mercury that whines bad when cranking. Does anybody know what would cause this? Tried oiling bendix, etc. That didn't help.

Top
#12804399 - 06/25/18 08:26 AM Re: Whining starter [Re: Dad2rlkm]
BrazosRiverTom Online   content
Pro Angler

Registered: 12/15/12
Posts: 646
Loc: Mineral Wells, TX
Try cleaning all the cable connections till they are really shiny. remember too that cables will corrode from the inside out. Make sure the battery is fully charged. If that does not help, then try jumping directly from a known good batter to the starter solenoid. If continues to wind, cheap first fix would be to try replacing the solenoid. If still have problems, either rebuild the starter or replace it.

Top
#12805653 - 06/25/18 10:56 PM Re: Whining starter [Re: Dad2rlkm]
scruboak Offline
Extreme Angler

Registered: 03/11/03
Posts: 1289
Loc: Cisco,tx
its tired replace it ..

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide