Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Chamilton213, Fishin_UP_Jake, Mcneese59, Traka, CarterHB
108410 Registered Users
Top Posters
TexDawg 89101
hopalong 78895
Pilothawk 76590
John175® 68097
JDavis7873® 67391
FattyMcButterpants 60904
Derek 🐝 60651
Tritonman 58109
LoneStarSon® 54588
SkeeterRonnie 53476
facebook
Forum Stats
108409 Members
61 Forums
827196 Topics
12024500 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12753468 - 05/13/18 09:45 AM Lowrance/MotorGuide gateway
CDF Offline
Outdoorsman

Registered: 11/21/10
Posts: 116
Loc: arlington
I have a lowrance touch 9 linked to my xi5. Last time out the unit had an error message that said no autopilot computer. About an hour later the anchor mode stopped working. MotorGuide had me send the trolling motor in for repair. I got it back and the motor works fine now but it still has the error message”no auto pilot computer”and I have no acces to the trolling motor through the unit. I called MotorGuide and they told me the only thing that can cause that is a problem with the nmea network. I purchase a new nema starter kit and hooked it up and still have the same problem. My sonic hub works fine on the nmea network. I suspect that the gateway is bad but MotorGuide says no. I have already spent too much time money chasing this problem does anybody have any ideas before I blow another $250 on another gateway to try and fix this problem. Thanks

Top
#12753541 - 05/13/18 11:24 AM Re: Lowrance/MotorGuide gateway [Re: CDF]
wallyandre Offline
Outdoorsman

Registered: 11/18/15
Posts: 55
1st; check the connection from the Gateway to the NK2000; there is 2 little arrows that need to be align. It's easy to connect those 2 w/o the arrows align. Also deploy your motor with the Nk2000 unplug then once he acquire the satellite plug the NK2000 with those arrows align. If it don't work there is the: auto configuration that you can try.
Also sometimes it's better to connect the power for the NK2000 directly to the batterie instad of the fuse box.

Top
#12753717 - 05/13/18 03:25 PM Re: Lowrance/MotorGuide gateway [Re: CDF]
CDF Offline
Outdoorsman

Registered: 11/21/10
Posts: 116
Loc: arlington
The arrows are aligned on the gateway to nmea cable and there is a good power and ground to the nmea. I’ll try deploying the motor with the cable unplugged and connect it after satellite is acquired. Thanks Wallyandre

Top
#12755594 - 05/14/18 08:44 PM Re: Lowrance/MotorGuide gateway [Re: CDF]
CDF Offline
Outdoorsman

Registered: 11/21/10
Posts: 116
Loc: arlington
Well today I spent the day on the phone with MotorGuide and Lowrance tech help Lowrance agreed with me that the gateway was probably bad but MotorGuide told me my second “new” nmea network was probably bad. So I went on my own and bought another gateway and it instantly fixed the problem. I’m glad it’s fixed but honestly I wished MotorGuide could swallow their pride and admit it’s possible that their gateway could possibly be bad. Because of them I had to make 3 100 mile round trips to the repair shop and am out $350 for parts that should have been covered under warranty

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide