Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fishin_UP_Jake, Mcneese59, Traka, CarterHB, Yamaha.21
108409 Registered Users
Top Posters
TexDawg 89101
hopalong 78895
Pilothawk 76590
John175® 68097
JDavis7873® 67391
FattyMcButterpants 60904
Derek 🐝 60651
Tritonman 58109
LoneStarSon® 54588
SkeeterRonnie 53476
facebook
Forum Stats
108409 Members
61 Forums
827196 Topics
12024500 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#12732507 - 04/26/18 07:54 PM Need Help with LLS 1
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
I just bought a used HDS 10 gen 1 along with the LLS 1 unit and transducer. I was told it all worked but when I hooked everything up and go to structure the window comes up “No Source”. I know I have power to the LLS and everything is hooked up correctly I think. Everything else seems to work. Where do I start at to see why I’m getting “No Source”. Any help would be appreciated!! I do have the tan communication cable connected.
_________________________
God Bless Texas !!!

Top
#12732509 - 04/26/18 07:56 PM Re: Need Help with LLS 1 [Re: Number 1]
Clark3 Offline
Pro Angler

Registered: 01/22/12
Posts: 968
Loc: Haslet, TX
Do you have the structure scan box as well hooked up? Or are you only hooking up the transducer?
_________________________

Top
#12732518 - 04/26/18 08:01 PM Re: Need Help with LLS 1 [Re: Number 1]
skeeter james Online   content
Pro Angler

Registered: 05/16/14
Posts: 785
Loc: Corinth,tx
Usually no source indicates a bad Ethernet cable.
_________________________
Formerly known as progator james
2013 Skeeter FX21 with a 250 SHO... Love this boat!!

James Moore
214-458-8024

Top
#12732527 - 04/26/18 08:06 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
I had a second cable and tried it. No change, same results.
_________________________
God Bless Texas !!!

Top
#12732531 - 04/26/18 08:06 PM Re: Need Help with LLS 1 [Re: Number 1]
Rick Collis Online   content
Pro Angler

Registered: 02/09/07
Posts: 527
Loc: Lake Fork, Texas
Be sure the yellow wire in the HDS power cable is connected to the yellow wire in the LSS 1 power cable.
_________________________
Rick Collis
903-473-8820

Top
#12732544 - 04/26/18 08:13 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
I’ll give that a try
_________________________
God Bless Texas !!!

Top
#12732567 - 04/26/18 08:28 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
Connected the two yellow together still get the same thing.
_________________________
God Bless Texas !!!

Top
#12732578 - 04/26/18 08:30 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
Structure box is hooked up also
_________________________
God Bless Texas !!!

Top
#12732584 - 04/26/18 08:33 PM Re: Need Help with LLS 1 [Re: Number 1]
Clark3 Offline
Pro Angler

Registered: 01/22/12
Posts: 968
Loc: Haslet, TX
And you have power to the structure box correct?
_________________________

Top
#12732585 - 04/26/18 08:34 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
I have power to the plu but don’t know how to actually check the box
_________________________
God Bless Texas !!!

Top
#12732586 - 04/26/18 08:35 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
One pin out of 4 is hot, should there be more?
_________________________
God Bless Texas !!!

Top
#12732721 - 04/26/18 09:38 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
I think I got it fixed. Thanks for the advice to all.
_________________________
God Bless Texas !!!

Top
#12732723 - 04/26/18 09:38 PM Re: Need Help with LLS 1 [Re: Number 1]
grout-scout Offline
TFF Celebrity

Registered: 12/08/08
Posts: 6974
Loc: Boerne, Texas
There are lights on the lss module, they are dim so look at it in the dark.

Top
#12732787 - 04/26/18 10:15 PM Re: Need Help with LLS 1 [Re: Number 1]
Number 1 Offline
Outdoorsman

Registered: 07/04/12
Posts: 192
Loc: Forney, TX.
This is a LSS 1. Where are the lights located ??
_________________________
God Bless Texas !!!

Top
#12732824 - 04/26/18 10:43 PM Re: Need Help with LLS 1 [Re: Clark3]
SteezMacQueen Offline
TFF Celebrity

Registered: 11/02/14
Posts: 5770
Loc: Red Oak, Galveston, and Pagosa...
Originally Posted By: Clark3
And you have power to the structure box correct?


This....mine says that same thing when I forget to flip the toggle switch to power it up.
_________________________
Eat. Sleep. Fish.

Top
Page 1 of 2 1 2 >



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide