Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
F100, Gix750, jtribbz, FishingwithCav, CaptnC
108897 Registered Users
Top Posters
TexDawg 89623
hopalong 78895
Pilothawk 76954
John175® 68907
JDavis7873® 67392
Derek 🐝 61288
FattyMcButterpants 60904
Tritonman 58268
LoneStarSon® 54733
Mark Perry 53657
facebook
Forum Stats
108897 Members
60 Forums
833084 Topics
12105227 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12712072 - 04/11/18 12:10 PM Trouble with Starting
Stew Offline
Angler

Registered: 08/26/09
Posts: 379
Loc: Flint, TX
I have a 2003 Yamaha OX66 250. It starts like a champ on the first crank when I initially get to the boat ramp, but if I make a run and fish for 20 minutes, the next time I go to start the motor, it could take up to 10 turns of the key before I finally get it started. I replaced the spark plugs, because that is about the extent of my mechanical ability. Any ideas?
_________________________
Kenny Stewart

Top
#12713211 - 04/12/18 08:44 AM Re: Trouble with Starting [Re: Stew]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11468
Loc: Littlefield Tx & Lake A. H. US...
Fuel bulb is the first suspect.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12716434 - 04/14/18 09:52 AM Re: Trouble with Starting [Re: Stew]
skeeteroneal Online   content
Extreme Angler

Registered: 06/28/04
Posts: 1735
Loc: Hico
If not the fuel bulb then it couple be one of the fuel pumps. My old Skeeter was doing this. Had them rebuilt and problem was solved.
_________________________
David O'Neal
Skeeterless for now frown
1998 Xpress H56
Hobie Outback
Jackson Kayak Coosa Elite


Top
#12716815 - 04/14/18 04:28 PM Re: Trouble with Starting [Re: Stew]
El Skeeter Offline
Pro Angler

Registered: 06/22/12
Posts: 521
Loc: Kissimmee,FL
Fuel pump diaphragms need replacing.

Top
#12719855 - 04/17/18 09:29 AM Re: Trouble with Starting [Re: Stew]
redskeet100 Online   content
Extreme Angler

Registered: 12/17/08
Posts: 2233
This is interesting. I have the opposite problem. Takes me forever to get it started the first time, then it runs great. When I start it to move between spots it starts fine unless I have sat in the same area a long time. Then when I try and start it could take several attempts.

It is almost like there is not enough fuel getting to the motor to start it. I can pump the primer until it gets hard, then it does better starting, but it seems that pressure is not staying as when I check the primer bulb later it needs to be pumped again.

Sound like fuel pump or possibly just the primer bulb?

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide