Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Crestlinerpt20, ems220, runaground3, Buck Nelson, RickyB813
108655 Registered Users
Top Posters
TexDawg 89332
hopalong 78895
Pilothawk 76761
John175® 68530
JDavis7873® 67391
FattyMcButterpants 60904
Derek 🐝 60882
Tritonman 58179
LoneStarSon® 54674
SkeeterRonnie 53529
facebook
Forum Stats
108655 Members
61 Forums
780066 Topics
10062305 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12632665 - 02/17/18 08:51 AM Awesome Side Image Pics
Smoky Offline
Extreme Angler

Registered: 04/25/10
Posts: 2598
Loc: Lake Texoma
Early January 2018 I rolled across some fish I swore were monster cats. After fishing these fish for hours I was only rewarded with eater size catfish! Finally one of these “monster catfish” rolled by while I was on anchor, the detail of the image was incredible, it was def not a catfish. It turns out I had been wasting my time fishing spoonbill!! ; To see these cool images check out the link below, don’t forget to like my page!
https://www.facebook.com/trophyfish/posts/561443427554353


Edited by Smoky (02/17/18 08:52 AM)
_________________________





I'm gonna miss her....




Top
#12633171 - 02/17/18 03:09 PM Re: Awesome Side Image Pics [Re: Smoky]
rebait Offline
Outdoorsman

Registered: 08/21/15
Posts: 61
Loc: TAYLOR & BURNET
Smoky
I see you have the same rod holders I have and are attached to the rail just as mine are attached. I have trouble with mine not getting tight enough and turning on the rail, mostly when striper hit. Have you had that problem?
I have tried to cut rubber strips and tried sand cloth. My guess is my rail might be a bit to small.
Thanks
Brad

Top
#12633385 - 02/17/18 06:56 PM Re: Awesome Side Image Pics [Re: Smoky]
Txmedic033 Offline
TFF Team Angler

Registered: 08/13/13
Posts: 4629
Loc: Longview, Tx
Maybe you post the pics for us to see on TFF.

Top
#12633484 - 02/17/18 08:17 PM Re: Awesome Side Image Pics [Re: rebait]
Smoky Offline
Extreme Angler

Registered: 04/25/10
Posts: 2598
Loc: Lake Texoma
Originally Posted By: rebait
Smoky
I see you have the same rod holders I have and are attached to the rail just as mine are attached. I have trouble with mine not getting tight enough and turning on the rail, mostly when striper hit. Have you had that problem?
I have tried to cut rubber strips and tried sand cloth. My guess is my rail might be a bit to small.
Thanks
Brad


It sounds like your rail mounts are to big! Tape a soft tape and measure I believe it’s eother a 7/8 or 1 inch. Go to hills rod holders, he has the cheapest and the best rail bases by far!
_________________________





I'm gonna miss her....




Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide