Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
sharkwear, BPCat, Steven Strong, Sam/Coastal-Fishing, Strat2003
107063 Registered Users
Top Posters
TexDawg 87841
hopalong 78878
Pilothawk 76045
JDavis7873® 67386
John175® 66398
FattyMcButterpants 60846
Derek 🐝 59548
Tritonman 57891
LoneStarSon® 54156
SkeeterRonnie 53235
facebook
Forum Stats
107063 Members
60 Forums
820448 Topics
10372078 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12611288 - 02/04/18 10:29 PM Trolling motor issues: 24V only going half speed
El_Rey Offline
Green Horn

Registered: 12/30/12
Posts: 13
I have a 2000 Minn Kota Maxxum (24 volt) 74# thrust trolling motor. When I bought it, the control board in the foot control fried. I replaced it. Worked fine. Then it quit. The plug was burned. I replaced it and it worked half of the first trip out. Then it seemed like the batteries were drained after only an hour or so of fishing. Charged up the batteries and today it started out running like it was only on 50% when I had it cranked to 100.

I checked the plug (female) and I got 17.5 volts when I got to the ramp after fishing. I got the same coming out of the male part of the plug.

Any ideas as to why I'm getting half power?

I'm horrible with electricity so please help me in terms a fifth grade would understand. Lol

Thanks in advance!

Top
#12611596 - 02/05/18 09:21 AM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
pop r Offline
Outdoorsman

Registered: 09/25/17
Posts: 31
Loc: Texas Dallas,& Freestone count...
EL Rey,
It's sounds like it time you invest in a new trolling motor since you've had all this trouble.Control boards and plugs burning not good on the water especially. The 17.5 volts may be a feedback your getting from a blown fuse or tripped breaker coming from your batteries power source.The fuse or breaker should be located in the area around your batteries. Sometimes when a electrical source has heated up enough to cause a component to burn it distorts the power wire where it restricts current flow causing low voltage also.
Good luck!

Top
#12611691 - 02/05/18 10:10 AM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
361V Online   content
TFF Team Angler

Registered: 11/21/08
Posts: 4752
Loc: somervell county
Lots of good deals (new/used) on MinnKota Foretrex’s as everyone jumps to Ultrex. Good luck!


Edited by 361V (02/05/18 05:33 PM)
_________________________

Top
#12611702 - 02/05/18 10:16 AM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
nitroslim Online   content
Extreme Angler

Registered: 06/30/07
Posts: 1777
Loc: Ft. worth
take the boat somewhere and get the 24v wiring checked before a fire starts. Could be a battery issue, one of them not giving you full charge. You may have a damaged wire, increasing the resistance to the plug. You may not have a heavy enough gauge wiring.

Years ago I had the same thing on an MG motor basically running at half speed, it had some moisture in the motor part. It got chunked.

Top
#12612021 - 02/05/18 01:15 PM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
propman Offline
Angler

Registered: 04/06/10
Posts: 454
Loc: Pilot Point, TX
If you are in the Ft. Worth, TX area take it to Boris Marine, 5301 Azle Ave. 76114. It's just a 1/2 mile or so inside Loop 820 or give them a call @ 817-624-3932. They can do anything with trolling motors and are an authorized Minn Kota repair shop. They may not look like like a great place but amid all the clutter there are some very knowledgeable folks.

Top
#12623009 - 02/11/18 11:08 PM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
buggsboy Offline
Angler

Registered: 07/22/11
Posts: 290
Loc: Carthage, Tx/Lake Fork
Did you check voltage on each battery after charging them? I believe you should have over 13 VDC on each battery when freshly charged.
_________________________
PB. 10 lb 12 oz

Top
#12624116 - 02/12/18 03:29 PM Re: Trolling motor issues: 24V only going half speed [Re: El_Rey]
Kisndismis Offline
Pro Angler

Registered: 01/14/09
Posts: 655
Loc: Kingwood, TX
Likely a bad battery, test them both individually, add those #'s together and that is what you should be reading at the plug. Could be plug itself also, but unlikely.
_________________________
Watch it happen, make it happen, or say what the hell happened. Capt. Phil Harris F/V Cornelia Marie RIP

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide