Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
T F Fishin, TrumpetFish1500, atelian, Marine Mike, D Stratos
107102 Registered Users
Top Posters
TexDawg 87869
hopalong 78878
Pilothawk 76059
JDavis7873® 67389
John175® 66445
FattyMcButterpants 60846
Derek 🐝 59579
Tritonman 57891
LoneStarSon® 54168
SkeeterRonnie 53241
facebook
Forum Stats
107102 Members
60 Forums
820897 Topics
10378428 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12596243 - 01/26/18 08:30 AM Need help with Ultrex mount issue.
Squarebill41 Online   content
Outdoorsman

Registered: 04/14/16
Posts: 21
I have been having a stow issue with my Ultrex from the day I got it. When you stow the motor the locking pins do not slide into the slots that secure it. I have tried a lot of things and nothing has helped. I called Minn Kota yesterday and they had not heard of this problem yet. The only thing I can do is when I bring it up I then reach down and push forward on the two black arms to lock it in place for running. I helped install an Ultrex on another boat that is having the same issue. If anyone has seen this and knows of a fix please share, I am worried I will forget to lock it and lose the motor in rough water someday. Thanks in advance.

Top
#12596258 - 01/26/18 08:42 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
dobbin Offline
Pro Angler

Registered: 04/22/06
Posts: 576
Loc: hubbard
Sounds like the stabilizer rod needs to be adjusted. If this rod is just a little long it will not let the motor down far enough for the motor to lock in place. I had to cut the rod twice before I got it right. The rod has a threaded end and a smooth cut end, hack saw or cut off saw will get it done. Shorten this rod till it is the right length for the motor to lock. Mine is just off the deck of the boat, it will allow the shaft and motor to move but not much. That is the only problem that I had installing mine.
_________________________
te

Top
#12596287 - 01/26/18 09:01 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
Squarebill41 Online   content
Outdoorsman

Registered: 04/14/16
Posts: 21
I have tried removing the bounce rod. I have to pull up a little before it locks in place by pushing the locks forward.

Top
#12596292 - 01/26/18 09:03 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
bogey♂ Offline
TFF Guru

Registered: 02/21/08
Posts: 15520
Loc: plano
BlueNitro can help, I'd bet.
_________________________


bassboatseats.com

Top
#12596314 - 01/26/18 09:13 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11352
Loc: Littlefield Tx & Lake A. H. US...
Sounds like the mount is in a bind. Shimming is required on some boats.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12596315 - 01/26/18 09:14 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
kellisag Online   content
Extreme Angler

Registered: 12/08/06
Posts: 1711
Loc: SETX
Is it mounted on a flat surface? Sounds like the mount may be flexed.

Top
#12596331 - 01/26/18 09:27 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
skeeterK Offline
Angler

Registered: 05/11/17
Posts: 297
Loc: Stagecoach, TX
You may just need to use it several times to fully break in the parts and loosen that spring. Those parts appear to be stamped and may have edges that need to be rounded off with use. My Ultrex and my Fortrex were the same way for the first few weeks. Always use the strap to secure in rough water.


Edited by skeeterK (01/26/18 09:28 AM)

Top
#12596353 - 01/26/18 09:43 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
Squarebill41 Online   content
Outdoorsman

Registered: 04/14/16
Posts: 21
I will see if the mount looks twisted. It has been used a lot over the six months I have had it. Should have broke in by now.

Top
#12596374 - 01/26/18 09:54 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
Donald Harper Offline
TFF Guru

Registered: 01/25/08
Posts: 14024
Loc: Justin, TX.
I am almost certain that the bracket is in a bind. You will have to take the tension off the mounting bolts one at a time until the motor locks down properly. Then you will need to shim the bolt that had the tension, twisting the bracket. Loosen one bolt at a time only a couple of turns until you find the right combinations.
It is usually a cross pattern combination; one on the front and one on the opposite corner.
_________________________
Each person you work with holds some promise to your future success.
www.eletewater.com - Staying Hydrated
www.lakeoviachic.com - Booking Mexico Trips
Shallow Water Mapping - Custom Spinner Baits - Jigs -Spooks
Pure Extracts - Minnow-Night Crawler-Crayfish-Craylic



Top
#12596391 - 01/26/18 10:09 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
Zach S Offline
Angler

Registered: 07/19/11
Posts: 386
Loc: Bedford, Texas
I had the same problem with mine. The more I deployed and stowed it the better it got. Works just like it should now

Top
#12596990 - 01/26/18 05:31 PM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
markson Online   content
Outdoorsman

Registered: 06/19/16
Posts: 96
Loc: ATX
Just noticed the EXACT same issue today on my new Ultrex mounted last week frown
_________________________
My fishing partner Abby (she likes to lick the fish)

Top
#12597599 - 01/27/18 08:34 AM Re: Need help with Ultrex mount issue. [Re: Squarebill41]
Squarebill41 Online   content
Outdoorsman

Registered: 04/14/16
Posts: 21
Got it much better, Thanks Mr. Harper. I had to loosen all of the bolts before it would lock in place. Trial and error is the only way I could get it straight which was a 1/4" thick 1" wide 16" long piece of flexible but stiff black rubber under the inboard side of the mount between boat and bracket. Tightened all bolts and now it locks in when stowed.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide