Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Jacobo78, ACFishing, Randy L Irby, Zippy1234, damath1983
108229 Registered Users
Top Posters
TexDawg 88884
hopalong 78895
Pilothawk 76459
John175® 67842
JDavis7873® 67390
FattyMcButterpants 60883
Derek 🐝 60465
Tritonman 58049
LoneStarSon® 54518
SkeeterRonnie 53417
facebook
Forum Stats
108229 Members
60 Forums
863827 Topics
12305902 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12570470 - 01/09/18 09:37 AM Lowrance Issue
Dillon Y'Barbo Offline
Outdoorsman

Registered: 01/20/12
Posts: 113
Loc: Buna, TX
Ive got 2 HDS 12 Gen 3 units im having some issues with. Im losing my maps and sometimes my sonar and downscan on my front graph using an ehternet cable...the cable is brand new. Ive got the voltage overlay on my display on both graphs...the graph at the bow of my boat normally shows 11.8V and my console graph shows 8.8V-10.8V most of the time. Ive got both graphs wired directly to my size 31 marine grade battery with an inline fuse. Periodically throughout the day ill take a fluke volt meter and check the voltage on my battery and it stays at 12V all day. I will lose the maps, sonar and downscan for 30 minutes to an hour at a time and sometimes it will come back. A lot of the time if I crank my boat and start to run to the next spot my console graph Voltage will go back up to 11.8-12V as it should... even then when I get to the next spot my map, sonar and downscan will still not show up on the bow unit. I need some help ive been dealing with this for about 2 months now...Ive done sent the graphs off a few times before for warranty issues...
_________________________
Dillon Y'Barbo

Top
#12570543 - 01/09/18 10:10 AM Re: Lowrance Issue [Re: Dillon Y'Barbo]
LakeForkBoatAccessories Offline
Angler

Registered: 05/15/16
Posts: 260
I sent you a pm.
_________________________
Lake Fork Boat Accessories
Bill 205-441-5399

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide