Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Eddie2, LMG, Biggwurm, MallardAssassin, abcdef519013
106801 Registered Users
Top Posters
TexDawg 87570
hopalong 78854
Pilothawk 75992
JDavis7873® 67386
John175 � 66197
FattyMcButterpants 60834
Derek 🐝 59306
Tritonman 57847
LoneStarSon® 54035
SkeeterRonnie 53185
facebook
Forum Stats
106801 Members
61 Forums
817701 Topics
10330552 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12541567 - 12/17/17 07:02 PM Hook 7 / Motorguide Xi5
joho5 Online   content
Extreme Angler

Registered: 07/03/08
Posts: 2930
Loc: Abbott, TX
I am getting a decent picture, but the screen has a ton of vertical lines. Is there anything I can do to remedy this?

thanks

Top
#12541654 - 12/17/17 07:56 PM Re: Hook 7 / Motorguide Xi5 [Re: joho5]
tmd11111 Offline
Angler

Registered: 04/30/17
Posts: 483
Loc: San Angelo
Had the same issue with the same with the same setup. Move the power cable from the depth finder away from the power cord to the TM and the problem went away.

Top
#12541664 - 12/17/17 08:06 PM Re: Hook 7 / Motorguide Xi5 [Re: tmd11111]
joho5 Online   content
Extreme Angler

Registered: 07/03/08
Posts: 2930
Loc: Abbott, TX
Originally Posted By: tmd11111
Had the same issue with the same with the same setup. Move the power cable from the depth finder away from the power cord to the TM and the problem went away.


Sweet...Ill investigate those wires down there.

How far away are you talking?

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide