Main Menu
Newest Members
JSamH, Catfishkayakphil, powercat18, Kroppie, wharbylgarbyll
107419 Registered Users
Top Posters
TexDawg 88146
Pilothawk 76213
JDavis7873® 67390
John175® 66849
FattyMcButterpants 60846
Derek 🐝 59798
Tritonman 57928
LoneStarSon® 54260
SkeeterRonnie 53303
Mark Perry 51846
Forum Stats
107419 Members
60 Forums
804740 Topics
10193875 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12529550 - 12/06/17 07:51 PM Warning Beep
Caught1 Offline

Registered: 08/03/08
Posts: 223
Loc: Flint, Tx
I have a 2010 Mercury Optimax. I did not use it for about 3 months so installed a new water pump.Took it to the lake to run it and got good water pressure while running and no beeps, however, while sitting in neutral and bring it up to about 1600rpm a solid beep goes off until I bring it back to idle.Is that normal or a warning for overheat? Ran it again about 5000rpm and no warning beep.

#12529577 - 12/06/17 08:08 PM Re: Warning Beep [Re: Caught1]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11372
Loc: Littlefield Tx & Lake A. H. US...
You`re going to need to hook it up to a scanner to tell but ones I have seen this in the past can be the compressor over temp, the fuel pressure regulator diaphragm or throttle position sensor.
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

#12529596 - 12/06/17 08:24 PM Re: Warning Beep [Re: Caught1]
scruboak Offline
Extreme Angler

Registered: 03/11/03
Posts: 1245
Loc: Cisco,tx
I read all these stories on outboard problems and I am not really sure it has been progression in the marine world.

#12529695 - 12/06/17 09:53 PM Re: Warning Beep [Re: Caught1]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1436
Loc: Benbrook Tex
You are activating the neutral overspeed warning.....OPTI

#12536722 - 12/13/17 07:50 AM Re: Warning Beep [Re: Caught1]
Lake Fork Guide Marc Mitchell Online   happy
TFF Team Angler

Registered: 10/10/06
Posts: 4420
Loc: Sulphur Springs TX
If it has a silver lower unit with the holes in the front you may have picked up some trash and it is lock up in the thermostat.It is a TQ master 2 Worst lower unit ever. IMO

When I ran the silver L/U I had to pull the thermostats 12-18 times a year with trash being stuck in them. Water pressure will show good but motor only reads one side.

If you bump stumps this most likely is the problem. When the thermostat is stuck open it will sound a alarm at idle or slow idle but not running across the lake very often.

I run a standard lower unit now days after learning all that.

I would bet you have trash in the thermostats. IMO

Edited by Lake Fork Guide Marc Mitchell (12/13/17 07:52 AM)
Owner/Designer Of Viper XP Jig/Lures
57-DD PB 13.83
Lake Fork Guide Since 1982


© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide