Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Msing48, mrdeath, Huizarr, guysgolf1, Logan Bishop
106530 Registered Users
Top Posters
TexDawg 87142
hopalong 78821
Pilothawk 75799
JDavis7873® 67386
John175 ® 65909
FattyMcButterpants 60793
Derek 🐝 59029
Tritonman 57766
LoneStarSon® 53821
SkeeterRonnie 53123
facebook
Forum Stats
106530 Members
61 Forums
814111 Topics
10279729 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12526107 - 12/04/17 08:46 AM 2000 Mercury Optimax 200hp trouble starting
cmorsch Offline
Green Horn

Registered: 01/25/13
Posts: 5
I am having a odd issue with my 2000 Optimax recently. Both saturday and sunday this past weekend I have had trouble getting the motor to start first thing in the mornings, at first it doesnt want to crank at all and after playing with the kill switch a bunch it will crank then once it starts to turn over it struggles to turn over and start up, once it does start its fine for the rest of the day. Does anyone have any advise as to what could be causing this, or a good shop to bring it to the in the DFW area?

Top
#12532337 - 12/09/17 07:04 AM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
hardheadking Offline
Outdoorsman

Registered: 01/21/06
Posts: 51
Loc: Auistin, tx
This sounds like a poor connection to your starting battery. I had a similar experience with my old school 90hp merc. I made the mistake of having several connectors stacked on the battery post. At first it acted like a low battery or weak starter. After I moved the main motor cable to a separate battery post on its own the problem went away.
_________________________
Don

Top
#12532562 - 12/09/17 10:37 AM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
T Bird Offline
TFF Celebrity

Registered: 03/07/10
Posts: 5148
Loc: Temple, Texas USA
First easy trouble shooting step is to pull start battery and have it load tested. Might be a weak cell under load. Free test at auto parts store.

Top
#12532591 - 12/09/17 11:00 AM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
Bob Landry Online   content
Extreme Angler

Registered: 08/10/11
Posts: 2679
Loc: Austin, Tx
Also take the connections apart and clean with scotch brite and spray with some kind of anti corrosion spray. If you are using wing nuts on the battery terminals, throw them away and replace with stainless hex nuts. Make sure you have tight connections on all of the terminals.
_________________________
2015 Seaark 1872 MV CC Etec-90
Two Helix 12 CHIRP SI's, , MinnKota Riptide ST80/i-pilot Link, Bob's Hydraulic
2018 Robalo R180 CC, Yamaha 115

Bitter Gun Owner
Bitter Clinger
Armed Infidel

Top
#12533478 - 12/10/17 11:06 AM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11261
Loc: Littlefield Tx & Lake A. H. US...
Sounds like you may have a bad fuel bulb or a fuel leak that allows the fuel to drain back. Turning the key on and off several times could be re-priming the fuel system. Batteries are a known to be a culprit on many Optimax problems but your only having issue first crank in the morning makes me think fuel system problems.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12533882 - 12/10/17 06:00 PM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1432
Loc: Benbrook Tex
What size battery do you have all Opti's need 800 cca to 1000 mca...... OPTI

Top
#12534064 - 12/10/17 08:44 PM Re: 2000 Mercury Optimax 200hp trouble starting [Re: cmorsch]
cmorsch Offline
Green Horn

Registered: 01/25/13
Posts: 5
Thanks for the responses everyone, It turned out that the starter solenoid was going bad.


Edited by cmorsch (12/10/17 08:44 PM)

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide