Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Highball Outfitters, Bradshaw williams, SAvoltage, Sanders, soccernut
108248 Registered Users
Top Posters
TexDawg 88907
hopalong 78895
Pilothawk 76461
John175® 67869
JDavis7873® 67390
FattyMcButterpants 60885
Derek 🐝 60489
Tritonman 58051
LoneStarSon® 54528
SkeeterRonnie 53419
facebook
Forum Stats
108248 Members
60 Forums
814014 Topics
10308596 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12475840 - 10/23/17 11:39 AM My 998 HD Hummingbird works but doesn't!!!!!!
fish&print Offline
Angler

Registered: 06/14/09
Posts: 302
Loc: Leon Valley, TX
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753
_________________________
Mike
www.acescreen.com
www.facebook.com/EliteBassClub/



Top
#12475877 - 10/23/17 12:10 PM Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: fish&print]
5Redman8 Offline
TFF Team Angler

Registered: 10/15/07
Posts: 3045
Loc: Forney
Soft reset or hard reset

I'm a lowrance guy so I don't know how to do one on humminbird
_________________________
Originally Posted By: Dubee
People wanting to learn, watching idiots that don't know what they are doing doesn't help anyone.

Top
#12475921 - 10/23/17 12:50 PM Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: fish&print]
Wayne P. Offline
TFF Team Angler

Registered: 11/16/10
Posts: 4087
Loc: Charlottesville, Va
Originally Posted By: fish&print
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753


Neither of the 998 versions are on the not serviceable list:

https://www.humminbird.com/Category/Support/FAQ/UnservicableUnits/

There is no hard reset, just Restore Defaults in the Setup menu, disconnect the Ethernet cable and test the unit by itself.

Also connect the 1198's transducer to the 998 and the 1198 to the 998's transducer see where the issue is. They use the same transducer.

BTW, what does "I have it hooked up to the new Ultrex" mean?


Edited by Wayne P. (10/23/17 12:53 PM)
_________________________
Humminbird Helix 12 CHIRP SI, 1198c SI, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2, SOLIX 12 SI, 360, RC-1

Top
#12476034 - 10/23/17 02:16 PM Re: My 998 HD Hummingbird works but doesn't!!!!!! [Re: Wayne P.]
fish&print Offline
Angler

Registered: 06/14/09
Posts: 302
Loc: Leon Valley, TX
Originally Posted By: Wayne P.
Originally Posted By: fish&print
My Hummingbird 998HD recently stopped recognized the sonar and also will not network with my 1198.

The unit powers up and does everything it should other than recognize the sonar and will also not network. The network tab does not even come up.
I have it hooked up to the new Ultrex.

Any Bird guys or techs out there I can reach out to for help, please let me know. I was told Hummingbird does not service there units anymore but I will try calling them today.
All info and leads on how to not have to buy a new one and get me up and running would be much appreciate.

Thanks Guys!

Mike
210-875-7753


Neither of the 998 versions are on the not serviceable list:

https://www.humminbird.com/Category/Support/FAQ/UnservicableUnits/

There is no hard reset, just Restore Defaults in the Setup menu, disconnect the Ethernet cable and test the unit by itself.

Also connect the 1198's transducer to the 998 and the 1198 to the 998's transducer see where the issue is. They use the same transducer.

BTW, what does "I have it hooked up to the new Ultrex" mean?


I have the 998 hooked up to my MinnKota Ultrex's transducer.

My buddy has a 998 as well, I disconnected mine and connected his and it works perfectly so I know everything is connected properly and the problem is in the unit.
_________________________
Mike
www.acescreen.com
www.facebook.com/EliteBassClub/



Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide