Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
gwt11, Kocher007, 903 Angler, Bobby Meager, sheepdog
108666 Registered Users
Top Posters
TexDawg 89361
hopalong 78895
Pilothawk 76800
John175® 68549
JDavis7873® 67391
Derek 🐝 60905
FattyMcButterpants 60904
Tritonman 58184
LoneStarSon® 54682
SkeeterRonnie 53538
facebook
Forum Stats
108666 Members
61 Forums
830350 Topics
12066223 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12471272 - 10/19/17 11:52 AM Lowrance Structure Scan Issues
Mudbone Offline
Extreme Angler

Registered: 07/23/03
Posts: 1309
Loc: Cuney, Texas
I installed a gen 3 9 with only the LSS2 transducer.
I'm getting lines on the screen and it will freeze up for a few seconds and then start scrolling again?

is it necessary to have the regular 2D transducer hooked up to it as well to perform correctly?

Top
#12471492 - 10/19/17 03:21 PM Re: Lowrance Structure Scan Issues [Re: Mudbone]
H-D Dad Offline
Angler

Registered: 02/26/11
Posts: 415
Loc: Lake Fork
Yes
_________________________
Wes

Top
#12471536 - 10/19/17 03:48 PM Re: Lowrance Structure Scan Issues [Re: H-D Dad]
grout-scout Online   content
TFF Celebrity

Registered: 12/08/08
Posts: 7026
Loc: Boerne, Texas
Originally Posted By: H-D Dad
Yes


I’ll second his “yes” just in case you don’t believe him.

Top
#12471619 - 10/19/17 04:48 PM Re: Lowrance Structure Scan Issues [Re: Mudbone]
Mudbone Offline
Extreme Angler

Registered: 07/23/03
Posts: 1309
Loc: Cuney, Texas
thanks guys....guess what I'll be hooking up tonight, LOL

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide