Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Big Cook, Coveinlet, tylerwhofishes, Best Kayak Labs, mpavlas
106522 Registered Users
Top Posters
TexDawg 87131
hopalong 78821
Pilothawk 75799
JDavis7873® 67386
John175 ® 65901
FattyMcButterpants 60793
Derek 🐝 59028
Tritonman 57763
LoneStarSon® 53818
SkeeterRonnie 53123
facebook
Forum Stats
106522 Members
61 Forums
864022 Topics
12278664 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12471272 - 10/19/17 11:52 AM Lowrance Structure Scan Issues
Mudbone Offline
Extreme Angler

Registered: 07/23/03
Posts: 1137
Loc: Cuney, Texas
I installed a gen 3 9 with only the LSS2 transducer.
I'm getting lines on the screen and it will freeze up for a few seconds and then start scrolling again?

is it necessary to have the regular 2D transducer hooked up to it as well to perform correctly?

Top
#12471492 - 10/19/17 03:21 PM Re: Lowrance Structure Scan Issues [Re: Mudbone]
H-D Dad Offline
Angler

Registered: 02/26/11
Posts: 413
Loc: Lake Fork
Yes
_________________________
Wes

Top
#12471536 - 10/19/17 03:48 PM Re: Lowrance Structure Scan Issues [Re: H-D Dad]
grout-scout Online   content
TFF Celebrity

Registered: 12/08/08
Posts: 6401
Loc: Boerne, Texas
Originally Posted By: H-D Dad
Yes


I’ll second his “yes” just in case you don’t believe him.

Top
#12471619 - 10/19/17 04:48 PM Re: Lowrance Structure Scan Issues [Re: Mudbone]
Mudbone Offline
Extreme Angler

Registered: 07/23/03
Posts: 1137
Loc: Cuney, Texas
thanks guys....guess what I'll be hooking up tonight, LOL

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide