Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Striperopathy, TAMU13, Mariajohn, Tocatta, DieselRX
106143 Registered Users
Top Posters
TexDawg 86638
hopalong 78748
Pilothawk 75376
JDavis7873® 67383
John175 ® 65461
FattyMcButterpants 60793
Derek 🐝 58686
Tritonman 57667
LoneStarSon® 53541
SkeeterRonnie 53057
facebook
Forum Stats
106143 Members
60 Forums
807502 Topics
10206031 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12459326 - 10/09/17 01:33 PM Hummingbird map/GPS problems.
BeardedBanker Offline
Pro Angler

Registered: 01/06/13
Posts: 509
Loc: Queen City, TX
Anyone have any idea why the gps/map works on the unit at front of my boat, but not at the console? Sonar and imaging no problems, but it won't let me view the map at all.

Top
#12459331 - 10/09/17 01:40 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
DEFMP Offline
Angler

Registered: 10/18/13
Posts: 413
Loc: DFW
What exactly do you mean? You can't see the gps view? Or you can't see the map details such as contour lines from a map chip?

Top
#12459332 - 10/09/17 01:42 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
BeardedBanker Offline
Pro Angler

Registered: 01/06/13
Posts: 509
Loc: Queen City, TX
Does let me view. When I click through the different views it just skips the map like its not there.

Top
#12459355 - 10/09/17 01:58 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
Outdoordude Offline
Extreme Angler

Registered: 04/20/09
Posts: 2061
May be a software malfunction or the connection to the GPS puck has come loose. My Humminbirds will glitch and lose GPS occasionally; restarting the unit has corrected the errors in my case.

Top
#12459374 - 10/09/17 02:05 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
44 Diesel Online   content
TFF Team Angler

Registered: 12/25/12
Posts: 4678
Loc: Burleson,TX
What unit? Are you switching the unit back and forth or do you have separate units at console and bow?

Top
#12459394 - 10/09/17 02:15 PM Re: Hummingbird map/GPS problems. [Re: Outdoordude]
leanin post Online   content
TFF Celebrity

Registered: 08/18/09
Posts: 5653
Loc: TEXAS
Originally Posted By: Outdoordude
May be a software malfunction or the connection to the GPS puck has come loose. My Humminbirds will glitch and lose GPS occasionally; restarting the unit has corrected the errors in my case.


+ 1

plug the connector back in and tape it.
_________________________
JESUS CHRIST IS THE WAY, THE TRUTH. AND THE LIGHT. !!!! PUT ALL YOUR TROUBLES IN JESUS HANDS, YOU WILL SEE WHAT HE CAN DO.

Top
#12459412 - 10/09/17 02:25 PM Re: Hummingbird map/GPS problems. [Re: leanin post]
BeardedBanker Offline
Pro Angler

Registered: 01/06/13
Posts: 509
Loc: Queen City, TX
Plug to the puck or the unit?

Top
#12459533 - 10/09/17 03:42 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
LearnedHat Offline
Angler

Registered: 07/16/03
Posts: 348
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.

Top
#12459544 - 10/09/17 03:48 PM Re: Hummingbird map/GPS problems. [Re: BeardedBanker]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2878
Loc: Arlington
Have you gone into your setting to ensure that you have that screen set as visible? Are you talking that the screen doesn't show or the map doesn't show on the screen? If it is the latter it could be in the card reader. Sometimes when I change cards it doesn't read it. Blowing into the slot will clear out dust and allow it to read for me

Top
#12459552 - 10/09/17 03:50 PM Re: Hummingbird map/GPS problems. [Re: Bobby Milam]
LearnedHat Offline
Angler

Registered: 07/16/03
Posts: 348
Originally Posted By: Bobby Milam
Have you gone into your setting to ensure that you have that screen set as visible? Are you talking that the screen doesn't show or the map doesn't show on the screen? If it is the latter it could be in the card reader. Sometimes when I change cards it doesn't read it. Blowing into the slot will clear out dust and allow it to read for me


You probably weren't addressing me but, on mine, the chart is not even an option and it is not a setting. It automatically senses the GPS and will give you the chart (even if just the basic chart it comes with). It is like your unit does not think it has GPS.

Top
#12459586 - 10/09/17 04:21 PM Re: Hummingbird map/GPS problems. [Re: LearnedHat]
44 Diesel Online   content
TFF Team Angler

Registered: 12/25/12
Posts: 4678
Loc: Burleson,TX
Originally Posted By: LearnedHat
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.



start with the power. Gps issues are one of the first signs of faulty power. Wire straight to the cranking battery or designated fuse panel with no less than 14 ga wire. Solder or crimp all connections

Top
#12459608 - 10/09/17 04:33 PM Re: Hummingbird map/GPS problems. [Re: 44 Diesel]
LearnedHat Offline
Angler

Registered: 07/16/03
Posts: 348
Originally Posted By: 44 Diesel
Originally Posted By: LearnedHat
I have same thing. My bow unit is "ci" internal antenna and console is external run to puck on gunwale. I thought I fixed it by removing a bad splitter but it started "not seeing" the map again. Sometimes I get a "low voltage" message on the console unit but it still looks to be running fine. I may have pinched the antenna cable when I installed a clamshell on the top of the console. Need to take some stuff apart and start checking again.

Let me know what you find out. Power issues and antenna issues are where I am starting but I also have the units linked via ethernet and that may have something to do with it as well.



start with the power. Gps issues are one of the first signs of faulty power. Wire straight to the cranking battery or designated fuse panel with no less than 14 ga wire. Solder or crimp all connections



Thanks bunches 44

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide