Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Striperopathy, TAMU13, Mariajohn, Tocatta, DieselRX
106143 Registered Users
Top Posters
TexDawg 86640
hopalong 78748
Pilothawk 75376
JDavis7873® 67383
John175 ® 65465
FattyMcButterpants 60793
Derek 🐝 58686
Tritonman 57667
LoneStarSon® 53541
SkeeterRonnie 53057
facebook
Forum Stats
106143 Members
60 Forums
857511 Topics
12206157 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12431448 - 09/18/17 12:17 PM 2004 Mercury XR6 150 ignition issues
Ripinlip Offline
Outdoorsman

Registered: 06/22/17
Posts: 47
Have never had any problems with this motor until Sunday afternoon I had been on the lake all day went to a spot in a cove and started fishing and decided it was time to go went to start and when I turned the key it did its single beep but the gauges on the speed and tach didn't move and went to start and it was acting as it was in gear but it was in neutral so then I got my volt meter checked the battery which is only a month old and had 12.72 volts and checked all wiring and connections on starter and I'm stumped and I went to try to start it again and nothing so was feeling a bit frustrated when it still wasn't starting so I turned the steering wheel from side why holding the key to the start position and it fired right up!!!??? So now I have to turn steering wheel from side to side real fast while holding the key to get it started any advice on a good place to start looking to fix this?
_________________________
--------------------------------------------------------------
2004 NITRO NX-882DC MERCURY 150 HP XR6

Top
#12431499 - 09/18/17 12:54 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
texasbass1 Offline
TFF Celebrity

Registered: 02/12/05
Posts: 5558
Loc: The Colony, TX
Maybe a short in the wiring harness at the motor.
_________________________
Pat Leach



USAF MSgt Retired

Top
#12433433 - 09/19/17 07:23 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
Curtbass Offline
Extreme Angler

Registered: 04/17/15
Posts: 1121
Loc: Grand Prairie, Tx
Short or a ground problem.
_________________________
'98 Tr20 Triton completly updated & rigged, 05 Magnum c-channeltrailer
'94 Merc 200Xri completly rebuilt & noseconed/low water pickup lower unit.
92' ChampioN 201DCR Elite repower in progress.

Top
#12433492 - 09/19/17 07:58 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1423
Loc: Benbrook Tex
Pull the cowl and unplug the main engine harness plug it is a 10 pin round plug take a small flat blade screw driver or razor blade and slightly spread the male pins and plug it back together the pins over time will and not make good connection....OPTI

Top
#12434035 - 09/20/17 09:07 AM Re: 2004 Mercury XR6 150 ignition issues [Re: OPTI]
TXMako2201 Offline
Outdoorsman

Registered: 10/26/16
Posts: 61
OPTI you're a good duded to have around!

Top
#12434133 - 09/20/17 10:21 AM Re: 2004 Mercury XR6 150 ignition issues [Re: OPTI]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
If not there check all connections at the ignition switch. For those not familiar with electrics, a short will blow a fuse. This is an intermittent open.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12434182 - 09/20/17 11:00 AM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
Ripinlip Offline
Outdoorsman

Registered: 06/22/17
Posts: 47
I appreciate the help I will check the wire harness this evening hopefully that will fix it I will give y'all an update on what I find
_________________________
--------------------------------------------------------------
2004 NITRO NX-882DC MERCURY 150 HP XR6

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide