Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Gary Bowman, Msing48, mrdeath, Huizarr, guysgolf1
106531 Registered Users
Top Posters
TexDawg 87142
hopalong 78821
Pilothawk 75799
JDavis7873® 67386
John175 ® 65909
FattyMcButterpants 60793
Derek 🐝 59029
Tritonman 57766
LoneStarSon® 53822
SkeeterRonnie 53123
facebook
Forum Stats
106530 Members
61 Forums
814125 Topics
10279911 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12431448 - 09/18/17 12:17 PM 2004 Mercury XR6 150 ignition issues
Ripinlip Offline
Outdoorsman

Registered: 06/22/17
Posts: 48
Have never had any problems with this motor until Sunday afternoon I had been on the lake all day went to a spot in a cove and started fishing and decided it was time to go went to start and when I turned the key it did its single beep but the gauges on the speed and tach didn't move and went to start and it was acting as it was in gear but it was in neutral so then I got my volt meter checked the battery which is only a month old and had 12.72 volts and checked all wiring and connections on starter and I'm stumped and I went to try to start it again and nothing so was feeling a bit frustrated when it still wasn't starting so I turned the steering wheel from side why holding the key to the start position and it fired right up!!!??? So now I have to turn steering wheel from side to side real fast while holding the key to get it started any advice on a good place to start looking to fix this?
_________________________
--------------------------------------------------------------
2004 NITRO NX-882DC MERCURY 150 HP XR6

Top
#12431499 - 09/18/17 12:54 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
texasbass1 Offline
TFF Celebrity

Registered: 02/12/05
Posts: 5638
Loc: The Colony, TX
Maybe a short in the wiring harness at the motor.
_________________________
Pat Leach



USAF MSgt Retired

Top
#12433433 - 09/19/17 07:23 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
Curtbass Offline
Extreme Angler

Registered: 04/17/15
Posts: 1204
Loc: Grand Prairie, Tx
Short or a ground problem.
_________________________
'98 Tr20 Triton
'94 Merc 200Xri
HydroDynamics 10" JP
Tempest Plus 25P-B&B @Steves Custom Props-Josh Edwards
HB999HDSI
HB899HDSI

92' ChampioN 201DCR Elite
13' Yamaha250SHO
HB Helix12 G2N
HB Helix10 G2N

Top
#12433492 - 09/19/17 07:58 PM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1432
Loc: Benbrook Tex
Pull the cowl and unplug the main engine harness plug it is a 10 pin round plug take a small flat blade screw driver or razor blade and slightly spread the male pins and plug it back together the pins over time will and not make good connection....OPTI

Top
#12434035 - 09/20/17 09:07 AM Re: 2004 Mercury XR6 150 ignition issues [Re: OPTI]
TXMako2201 Offline
Outdoorsman

Registered: 10/26/16
Posts: 80
OPTI you're a good duded to have around!

Top
#12434133 - 09/20/17 10:21 AM Re: 2004 Mercury XR6 150 ignition issues [Re: OPTI]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11261
Loc: Littlefield Tx & Lake A. H. US...
If not there check all connections at the ignition switch. For those not familiar with electrics, a short will blow a fuse. This is an intermittent open.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12434182 - 09/20/17 11:00 AM Re: 2004 Mercury XR6 150 ignition issues [Re: Ripinlip]
Ripinlip Offline
Outdoorsman

Registered: 06/22/17
Posts: 48
I appreciate the help I will check the wire harness this evening hopefully that will fix it I will give y'all an update on what I find
_________________________
--------------------------------------------------------------
2004 NITRO NX-882DC MERCURY 150 HP XR6

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide