Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Jkaggie, crobalo, Ecwfishing, Keithorr, wclopton
109062 Registered Users
Top Posters
TexDawg 89810
hopalong 78895
Pilothawk 77210
John175® 69342
JDavis7873® 67392
Derek 🐝 61483
FattyMcButterpants 60906
Tritonman 58331
LoneStarSon® 54755
Mark Perry 54066
facebook
Forum Stats
109062 Members
60 Forums
831409 Topics
12105902 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12428291 - 09/15/17 09:51 PM 150 opti exhaust question
bondsman Offline
Outdoorsman

Registered: 02/21/11
Posts: 26
Would there be a chance someone with more knowledge than I and I am a novice . might know what would cause the exhaust tube to snap two of the mounting stuits and break loose from the adapter plate at base of the powerhead? Thanks to all

Top
#12428418 - 09/16/17 05:11 AM Re: 150 opti exhaust question [Re: bondsman]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11484
Loc: Littlefield Tx & Lake A. H. US...
No good reason other than it is aluminum. I have been told it is a sign that the tuner isn`t getting enough water to cool it correctly. Yamahas are bad about it.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12428909 - 09/16/17 03:11 PM Re: 150 opti exhaust question [Re: bondsman]
bondsman Offline
Outdoorsman

Registered: 02/21/11
Posts: 26
Thanks very much Gary! I appreciate your input! GOD BLESS!

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide