Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
marsh, Texas Torpedo, WTXBA806, robbiehoover, texasggm
108880 Registered Users
Top Posters
TexDawg 89598
hopalong 78895
Pilothawk 76933
John175® 68871
JDavis7873® 67392
Derek 🐝 61275
FattyMcButterpants 60904
Tritonman 58258
LoneStarSon® 54732
SkeeterRonnie 53597
facebook
Forum Stats
108880 Members
60 Forums
782832 Topics
10101317 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12428108 - 09/15/17 07:30 PM Front Unit Interfence
Sandblaster Offline
Angler

Registered: 09/06/11
Posts: 424
Loc: Lake Lavon
I recently noticed that every time I tab the trolling motor foot pedal button I get a solid line of interference on the screen, the only thing that has recently changed is I installed a eliminator nut on my trolling motor prop. COuld this be the problem or something else? Also I have a transducer that is made into the trolling motor.
_________________________
"It has been said that the Lord does not count the days spent fishing against your total allotment."

Top
#12428112 - 09/15/17 07:32 PM Re: Front Unit Interfence [Re: Sandblaster]
Wayne P. Offline
TFF Team Angler

Registered: 11/16/10
Posts: 4137
Loc: Charlottesville, Va
The Eliminator would lessen the occurrence of RFI due to vibration.
_________________________
Humminbird Helix 12 CHIRP SI, 1198c SI, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2, SOLIX 12 SI, 360, RC-1

Top
#12428179 - 09/15/17 08:26 PM Re: Front Unit Interfence [Re: Sandblaster]
Capt Craig Offline
Extreme Angler

Registered: 08/25/09
Posts: 1627
Loc: Richland-Chambers
If it didn't do it before, switch back and see if it goes away.
_________________________
Capt. Craig Copeland
Licensed by the US Coast Guard

2013 Nautic Star 2110 Shallow Bay Boat
Humminbird HELIX 12 CHIRP MEGA SI GPS G2N
Nautic Star Boats Pro Staff (nauticstarboats.com)
Redneck Fish'n Jigs Pro Staff (redneckfishn.com)

Top
#12428435 - 09/16/17 06:19 AM Re: Front Unit Interfence [Re: Capt Craig]
Gamblinman Online   content
TFF Team Angler

Registered: 11/26/02
Posts: 3633
Loc: Yantis, TX
Originally Posted By: Capt Craig
If it didn't do it before, switch back and see if it goes away.


I agree. I don't see just changing the trolling motor blade nut causing this.

Top
#12428654 - 09/16/17 10:54 AM Re: Front Unit Interfence [Re: Sandblaster]
D-lee Offline
Outdoorsman

Registered: 11/15/15
Posts: 215
Loc: Alvarado ,TX
Make sure tm cable is not next to battery cables need to be far apart as possible had the same problem

Top
#12429160 - 09/16/17 08:16 PM Re: Front Unit Interfence [Re: Sandblaster]
shut-up-and-fish Online   content
TFF Guru

Registered: 02/08/10
Posts: 10556
Loc: Lewisville Tx.

Which trolling motor do you have?
_________________________

www.shut-up-and-fish.com
From *Sales to *Installation Services too *On the Water Education & Instructional Trips
We have you covered here @ shut-up-and-fish for all of your Humminbird, Lowrance,
Garmin, Minn Kota & Motorguide needs plus much more - Call Now 972 822 9285

Top
#12430149 - 09/17/17 02:19 PM Re: Front Unit Interfence [Re: Sandblaster]
Sandblaster Offline
Angler

Registered: 09/06/11
Posts: 424
Loc: Lake Lavon
I have the Minn Kota Fortrex 24V 80lbs thrust and it has the built in transducer.
_________________________
"It has been said that the Lord does not count the days spent fishing against your total allotment."

Top
#12431083 - 09/18/17 09:01 AM Re: Front Unit Interfence [Re: Sandblaster]
four fingers Offline
Outdoorsman

Registered: 10/26/11
Posts: 170
Loc: conroe,texas
you might try running a separate ground wire to it ,worked for me
_________________________
four fingers

Top
#12436281 - 09/21/17 08:14 PM Re: Front Unit Interfence [Re: Sandblaster]
Sandblaster Offline
Angler

Registered: 09/06/11
Posts: 424
Loc: Lake Lavon
Well it wasn't the Eliminator nut, oh well have to figure something out eventually.
_________________________
"It has been said that the Lord does not count the days spent fishing against your total allotment."

Top
#12436591 - 09/22/17 06:55 AM Re: Front Unit Interfence [Re: Sandblaster]
Bobby Milam Online   content
TFF Team Angler

Registered: 07/13/14
Posts: 3579
Loc: Arlington
It should have a small fuse in the head. Check it to see if it is still good. I added chokes to mine and they helped but didn't eliminate it. I finally moved my unit to the right, further away from the trolling motor and that solved it for me. When the trolling motor was deployed, the cables just naturally fell next to the fish finder and was causing interference. If it never did it before then maybe you'll be lucky and it is just the fuse.

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide