Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Craigc1, Wreched75, MinMirny, lakefork15, Littledog
106375 Registered Users
Top Posters
TexDawg 86934
hopalong 78792
Pilothawk 75581
JDavis7873® 67385
John175 ® 65740
FattyMcButterpants 60793
Derek 🐝 58871
Tritonman 57722
LoneStarSon® 53711
SkeeterRonnie 53103
facebook
Forum Stats
106375 Members
61 Forums
862068 Topics
12252492 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12385646 - 08/14/17 01:17 PM 1986 6hp johnson question
marcus254 Offline
Extreme Angler

Registered: 01/24/14
Posts: 2929
Loc: TX
Just brought back and old motor to life, i can start it, but it wont idle with out some throttle. It will run at half throttle as long as i dont rev it up to high, once i try to get it moving at a decent speed it just dies I have to go real slow. Just put new fuel lines on it and cleaned carb good fires up on first pull just cant reach max speed with out it dieing. maybe just need carb adjustments? my first time working on an small outboard. making progress but might need some info on what to adjust the #2 cam roller? #15 low speed adjustment? or #31 idle? any help be apreciated


Top
#12385655 - 08/14/17 01:21 PM Re: 1986 6hp johnson question [Re: marcus254]
marcus254 Offline
Extreme Angler

Registered: 01/24/14
Posts: 2929
Loc: TX
I also suspect possibly old "o rings"#3 #4 #5 in priming system that might lead to flooding?


Top
#12386633 - 08/15/17 08:52 AM Re: 1986 6hp johnson question [Re: marcus254]
marcus254 Offline
Extreme Angler

Registered: 01/24/14
Posts: 2929
Loc: TX
got it fixed. nvm

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide