Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
NateA114, Stickemdeep, Bezeau, NTHawg, Jacobo78
108234 Registered Users
Top Posters
TexDawg 88886
hopalong 78895
Pilothawk 76459
John175® 67844
JDavis7873® 67390
FattyMcButterpants 60883
Derek 🐝 60471
Tritonman 58049
LoneStarSon® 54519
SkeeterRonnie 53418
facebook
Forum Stats
108234 Members
60 Forums
813840 Topics
10306137 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12384245 - 08/13/17 09:47 AM Ski boat quit running last night, need help on Granbury
Texjef84 Offline
Angler

Registered: 12/21/13
Posts: 251
Loc: Colleyville, Tx
Ok we're running down the lake beating the storm to the dock. The water was choppy and the boat was hitting the waves quite hard. After one good impact the motor just quits. Fortunately we were close to the dock and got towed in. The motor turns over but nothing. This V8 is winterized and summarized every year and has never given me any issues, really weird. I'm going down this morning to see what it does, any clue where to start? I'm in Granbury so if anyone knows a good mechanic I'll give them a call. Once I figure it out I'll let everyone know.
_________________________
Grapevine Fishing Team
Bass Cat Boats
OU Fishing

Top
#12384298 - 08/13/17 10:42 AM Re: Ski boat quit running last night, need help on Granbury [Re: Texjef84]
bronco71 Offline
Extreme Angler

Registered: 02/05/06
Posts: 1458
Loc: Farmers Branch/Sulphur Bluff
Possibly knocked a wire connection loose, I would check all the wiring. Also post year, make and model of motor.

Top
#12384515 - 08/13/17 02:05 PM Re: Ski boat quit running last night, need help on Granbury [Re: Texjef84]
hogbus Offline
Angler

Registered: 01/30/16
Posts: 257
Loc: texas
Kill switch?
_________________________
1996 Champion 191 Mariner 200 EFI original owner!
2013 Basscat Puma FTD 250 ProXs 10' Blades
Go Hogs!

Top
#12385002 - 08/13/17 09:14 PM Re: Ski boat quit running last night, need help on Granbury [Re: Texjef84]
Texjef84 Offline
Angler

Registered: 12/21/13
Posts: 251
Loc: Colleyville, Tx
Ok so here's the deal. I dust off the old manual and start going through the possible reasons for my issue. It says there is a 35a breaker on the back of the motor and it's an easy reset, well it isn't popped. Also, it says there could be a kill switch and I know mine doesn't have one. So we look on the backside of the ignition switch and there are 4 prongs, one of them is snapped off. When we put the connection back together it starts. So I'll replace the key/ ignition switch and back in business. Thanks for the response. It's a 2008 Indmar 350 Monsoon on a wakesetter. One motor issue in 9 years, I feel lucky
_________________________
Grapevine Fishing Team
Bass Cat Boats
OU Fishing

Top
#12386017 - 08/14/17 07:10 PM Re: Ski boat quit running last night, need help on Granbury [Re: bronco71]
jwcromer Offline
Extreme Angler

Registered: 11/18/06
Posts: 2475
Loc: N. Richland Hills,Texas
Originally Posted By: bronco71
Possibly knocked a wire connection loose, I would check all the wiring. Also post year, make and model of motor.
this can happen,dont ask how I know.

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide