Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
kbarnes027, Fxrspud 12, Bryce Everest, gclarkla, ToasterWEyes
106343 Registered Users
Top Posters
TexDawg 86893
hopalong 78788
Pilothawk 75537
JDavis7873® 67385
John175 ® 65709
FattyMcButterpants 60793
Derek 🐝 58852
Tritonman 57701
LoneStarSon® 53688
SkeeterRonnie 53096
facebook
Forum Stats
106343 Members
61 Forums
861702 Topics
12247759 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 3 1 2 3 >
Topic Options
#12375339 - 08/06/17 09:08 PM 96 mercury 200 efi
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
So i bought a boat with this motor. Took it out today and was running it. Was running wot and it shut off like i turned the key off. Would not start back just cranked and cranked.

Top
#12375342 - 08/06/17 09:10 PM Re: 96 mercury 200 efi [Re: CWSANDERS]
Bruce's Guide Service Online   content
TFF Team Angler

Registered: 09/04/03
Posts: 4064
Loc: southlake
check the kill switch
_________________________
Bruce's Sprinkler Repair
817-798-7246
47 years experience
State Licensed Irrigation
LI0017483


Fishing Texas lakes one at a time







Top
#12375509 - 08/06/17 10:55 PM Re: 96 mercury 200 efi [Re: CWSANDERS]
TrailHand Offline
Outdoorsman

Registered: 05/18/17
Posts: 99
If kill switch is OK, pull the spark plugs and look for metal flakes (bad news).

If none, you need four things for it to run.

Spark, suck, Gas, blow.

Start by checking the gas lines from one end to the other. Then check for spark on the cylinders, then intake, then exhaust.

Top
#12375882 - 08/07/17 09:50 AM Re: 96 mercury 200 efi [Re: Bruce's Guide Service]
T Bird Online   content
TFF Celebrity

Registered: 03/07/10
Posts: 5028
Loc: Temple, Texas USA
Originally Posted By: Bruce's Guide Service
check the kill switch


along with eng. and boat fuses.

Top
#12376021 - 08/07/17 11:30 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Thanks, i will look it over.

Top
#12376795 - 08/07/17 09:22 PM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Ok i was looking at it tonight and on the head on the right side of motor is a sensor i believe it has a tan with blue wire going thru a jacket and the jacket melted. What i this sensor called i believe this is my problem it probably blew a fuse

Top
#12377040 - 08/08/17 05:20 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2236
Loc: ft worth
that's over heat sensor.. has nothing ta do with ignition and/or fuses.. if "any" jacket and/or wire is melted tha motor has gotten way to hot!.. ya need ta check tha warning buzzer for operation.. does it still have oil injection operating?


Edited by TLW (08/08/17 05:23 AM)

Top
#12377142 - 08/08/17 08:02 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Yes it has oil injection. There was not any alarms at all.

Top
#12377144 - 08/08/17 08:03 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Where is the alarm buzzer located ?

Top
#12377147 - 08/08/17 08:03 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Where is the alarm buzzer located ?

Top
#12377152 - 08/08/17 08:08 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2236
Loc: ft worth
usually under tha dash or close to tha control box.. it should be in a small "mesh sack" of sorts at tha control box end of tha harness.. with oil injection module intact and wired tha way is supposed ta be you should get a short series of self check "beeps" when key is turned on?

Top
#12377168 - 08/08/17 08:17 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2236
Loc: ft worth
to check buzzer do this.. on tha starb side of motor at tha small term block where tha tan/blue wires are at you will see 1 goes to tha oilier module, one goes to that sensor on tha starb head and one goes into tha harness.. separate/disconnet tha one goin' to tha harness and "ground it" on tha block at tha screw holding tha plastic block to tha block.. this should set off tha buzzer.....


Edited by TLW (08/08/17 08:38 AM)

Top
#12377197 - 08/08/17 08:53 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2236
Loc: ft worth
same for you.. send me an email addy and send ya tha pdf oem manual....

Top
#12377225 - 08/08/17 09:11 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
CWSANDERS Offline
Angler

Registered: 01/18/05
Posts: 342
Loc: AUBREY, TEXAS
Cwsanders1013@yahoo.com

So if the oil injector runs out does it shut off injnition. I pulled some of the plugs last night too and they look new. No metal or anything

Top
#12377270 - 08/08/17 09:44 AM Re: 96 mercury 200 efi [Re: CWSANDERS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2236
Loc: ft worth
no.. nothing will shut it down on purpose except tha key and kill switch.. sent two.. let me know if ya get 'em

Top
Page 1 of 3 1 2 3 >



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide