Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
DogFish9, Inglikestofish, garzas23, Yoshi13usa, F100
108901 Registered Users
Top Posters
TexDawg 89627
hopalong 78895
Pilothawk 76958
John175® 68915
JDavis7873® 67392
Derek 🐝 61292
FattyMcButterpants 60906
Tritonman 58274
LoneStarSon® 54733
Mark Perry 53667
facebook
Forum Stats
108901 Members
60 Forums
833141 Topics
12106007 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12366454 - 07/31/17 04:10 PM RPM's inaccurate
RickS Offline
Outdoorsman

Registered: 08/08/13
Posts: 213
Loc: Santa Fe NM
I recently got my charging system working again on my 96 Mercury 150xr6. Got 2 used voltage regulators from ebay. Noticed RPM's are now reading much higher than prior to repairs. I know the tach gets the signal from the lower regulator. What I suspect is that the regulators aren't as universal as most think and they are specific to each motor. Does anyone know if this is the case?

Top
#12366625 - 07/31/17 05:50 PM Re: RPM's inaccurate [Re: RickS]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2364
Loc: ft worth
can get signal from either reg gray wire or any of yellow wires... not motor specific... tach settings do that.. how high is it reading?

Top
#12369467 - 08/02/17 11:04 AM Re: RPM's inaccurate [Re: RickS]
RickS Offline
Outdoorsman

Registered: 08/08/13
Posts: 213
Loc: Santa Fe NM
Thanks that's good to know. At idle it somewhere over 1000 rpm don't remember exactly. At wot throttle going down lake I'm hitting 7000 RPM. Maybe I'll try hooking up to the other regulator or maybe it's my tach. I'll double check the wiring for the tach first.

Top
#12374845 - 08/06/17 03:06 PM Re: RPM's inaccurate [Re: RickS]
RickS Offline
Outdoorsman

Registered: 08/08/13
Posts: 213
Loc: Santa Fe NM
Well I noticed yesterday when motor is off, tach still reads 1000 RPM.I'm still going to make sure the wiring is good to it . Probably will be searching for a tach.

Top
#12375036 - 08/06/17 06:02 PM Re: RPM's inaccurate [Re: RickS]
T Bird Offline
TFF Celebrity

Registered: 03/07/10
Posts: 6172
Loc: Temple, TX.
Originally Posted By: RickS
Well I noticed yesterday when motor is off, tach still reads 1000 RPM.I'm still going to make sure the wiring is good to it . Probably will be searching for a tach.


Normal operation if tach. go's to 0 with key on.

Might try this. On back of Tach is small rheostat screw that is used to adjust tach. for different cylinder configurations. Sometimes rotating this rheostat screw several times and then returning it back to the 6 cylinder position will fix a malfunctioning tach.

Top
#12375236 - 08/06/17 08:02 PM Re: RPM's inaccurate [Re: RickS]
Stump jumper Offline
TFF Celebrity

Registered: 04/19/04
Posts: 8218
Loc: Rockwall
Originally Posted By: RickS
Well I noticed yesterday when motor is off, tach still reads 1000 RPM.I'm still going to make sure the wiring is good to it . Probably will be searching for a tach.
1000 is high unless it is really idling at 1000. When I turn my key off mine will stay at last position until I turn key again which is normal about 600. My other boat idles at 750 and it will sit there or maybe a little lower. 7000 is definitely too high at WOT
_________________________
2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide