Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
MinMirny, lakefork15, Littledog, chatterbait10, DeekBrazo
106373 Registered Users
Top Posters
TexDawg 86933
hopalong 78792
Pilothawk 75581
JDavis7873® 67385
John175 ® 65737
FattyMcButterpants 60793
Derek 🐝 58869
Tritonman 57722
LoneStarSon® 53710
SkeeterRonnie 53103
facebook
Forum Stats
106373 Members
61 Forums
812047 Topics
10252277 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12344878 - 07/17/17 07:55 PM 2003 yamaha 4 stroke starting problem 115hp
stickerman Offline
Outdoorsman

Registered: 08/11/10
Posts: 107
Loc: West, Tx
Have a sometimes starting problem as engine warms up. On short runs in morning it cranks easily. As day wears on you have to turn engine over 3 4 or 5 times to get it to hit. Today after a 20 minute run at 5000 rpm, came to my spot and shut it down. Fished for 10 minutes, got ready to go, but would not start. Engine turned over fine but acted like it was not firing. Kept trying to start it every 10 minutes. Started in on trolling motor and kept trying to crank every 10 min or so. Had just about given up, hit it one more time and it started immediately. Ran to ramp and partially loaded, killed engine and then restarted a half dozen times never missed a beat. If it were a car, I'd think an ignition module getting hot, but don't know about these. ANYBODY had a problem like this before? and if so, what was your fix. Thanks in advance, John


Edited by stickerman (07/17/17 07:56 PM)

Top
#12344985 - 07/17/17 08:37 PM Re: 2003 yamaha 4 stroke starting problem 115hp [Re: stickerman]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11216
Loc: Littlefield Tx & Lake A. H. US...
Sounds like a vapor lock problem or it could be the High-pressure electric pump or the fuel pump relay.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#12345384 - 07/18/17 06:59 AM Re: 2003 yamaha 4 stroke starting problem 115hp [Re: gary purdy]
stickerman Offline
Outdoorsman

Registered: 08/11/10
Posts: 107
Loc: West, Tx
I can hear fuel pump running, but that does not mean that its not a vapor lock. Thanks for any and all responses.

Top
#12350624 - 07/20/17 07:38 PM Re: 2003 yamaha 4 stroke starting problem 115hp [Re: stickerman]
Judge2009 Offline
Green Horn

Registered: 07/28/11
Posts: 4
Loc: Bossier City, La
Had the exact scenario on my 2006 Yamaha 115hp 4 stroke last week while down at Calcasieu. Mechanic put on computer could find not issue to explain. Was getting significant pressure when open fuel cap, found kink in fuel vent line he believes was causing vapor lock. Straightened vent line and ran on water hose for 48min, cranked right back. Have not put in water to make long run to test it yet.

Top
#12351362 - 07/21/17 09:35 AM Re: 2003 yamaha 4 stroke starting problem 115hp [Re: Judge2009]
stickerman Offline
Outdoorsman

Registered: 08/11/10
Posts: 107
Loc: West, Tx
Thanks for response. Have at shop now and will call mechanic and tell him of your problem. Maybe Maybe.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide