Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
WYOYYZ, PondChamp, Justin, Texas, texaslex, RodeoTime
105175 Registered Users
Top Posters
TexDawg 85231
hopalong 77704
Pilothawk 74810
JDavis7873® 67382
John175 ® 63777
FattyMcButterpants 60667
Derek 🐝 57787
Tritonman 57476
SkeeterRonnie 52918
LoneStarSon® 52908
facebook
Forum Stats
105175 Members
60 Forums
845118 Topics
12049973 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12296642 - 06/15/17 10:44 PM 94 mariner 200 efi stalls when shifting in to gear.
byrom1212 Offline
Outdoorsman

Registered: 06/09/08
Posts: 65
Loc: Greenville, TX
Motor starts fine most of the time, but when you shift in to gear it dies. Usually after a few tries I can get it up and going and then she runs like a champ. Any help would be great.
_________________________
Opportunity is usually missed because it shows up in overalls and looks like work.

Top
#12296712 - 06/16/17 03:56 AM Re: 94 mariner 200 efi stalls when shifting in to gear. [Re: byrom1212]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2150
Loc: ft worth
send me an email addy.. will send ya an oem manual (pdf).... will help ya some.. several things can be suspect for this issue... ie: fuel, fuel delivery, link n sync, module, timin' and so on and on and on....

will, at least, help ya recognize parts and adjustments etc.........


Edited by TLW (06/16/17 04:07 AM)

Top
#12296714 - 06/16/17 04:02 AM Re: 94 mariner 200 efi stalls when shifting in to gear. [Re: byrom1212]
hopalong Online   content
Pumpkin Head

Registered: 09/06/08
Posts: 77704
Loc: drake river ranch telephone T...
what are the idle rpm's? checked your butterflies for sync? linkage set properly for timing advancement?


check those first.
_________________________


lake fork FISHERMANS COVE MARINA - 903 474 7479

Top
#12296769 - 06/16/17 06:34 AM Re: 94 mariner 200 efi stalls when shifting in to gear. [Re: byrom1212]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11051
Loc: Littlefield Tx & Lake A. H. US...
Check to make sure it has the correct sparkplugs BU8H. Check the thermostats, sounds like it could be a cold motor. These Mercs need to come up to temp to run right. Use Sea Foam. Check the complete fuel system. Idle stabilizer may have quit. This motor has a hidden fuel filter in the electric fuel pump supply hose ( U shaped ) Clean the fuel screen above the electric fuel pump. #7 and 47 http://www.boats.net/parts/search/Merc2/Mercury/V-200XRI%20%28EFI%29/0C291520%20THRU%200D081999/FUEL%20MANAGEMENT%20SYSTEM/parts.html
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#12298813 - 06/17/17 06:37 PM Re: 94 mariner 200 efi stalls when shifting in to gear. [Re: byrom1212]
TWINCITY Offline
Outdoorsman

Registered: 08/15/08
Posts: 57
Loc: TX
Check to see if there is a little white filter on the passenger side of the motor. I had to change mine every year. Also there is a TPI sensor (THROTTLE POSITION INDICATOR) check the connection. Make sure it is tight and not corroded.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide