Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
ToasterWEyes, brokefish, FMiller2016, LathGage, Daniel1998
106339 Registered Users
Top Posters
TexDawg 86889
hopalong 78788
Pilothawk 75534
JDavis7873® 67385
John175 ® 65706
FattyMcButterpants 60793
Derek 🐝 58848
Tritonman 57701
LoneStarSon® 53682
SkeeterRonnie 53096
facebook
Forum Stats
106339 Members
61 Forums
811658 Topics
10247011 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12235288 - 05/07/17 07:06 PM Motorguide 43lb trolling motor losing thrust?
Tin Star Cajun Offline
Outdoorsman

Registered: 10/05/16
Posts: 25
Loc: Temecula, CA/Midlothian, TX
I have a 2003 Bass Tracker with this trolling motor and noticed recently that when I try to put it in rabbit mode it doesn't have the same thrust as it used to. Nothing else has changed, the battery is good and last all day as before, the other dial settings work as they should. Any ideas?
Thanks
_________________________
The only difference between a little girls scream and a warrior's war cry is the direction your'e running!

Top
#12263518 - 05/25/17 10:27 PM Re: Motorguide 43lb trolling motor losing thrust? [Re: Tin Star Cajun]
BassHunter 69 Offline
Extreme Angler

Registered: 11/11/08
Posts: 1492
Loc: Carrollton
Two possible causes.

1. Corrosion on wiring limiting the amperage available on hi power. When motor on high check voltage at motor to see if its low.

2. Worn brushes inside motor. It will effect all speeds but most noticeable on high. Not sure how much its been used.
_________________________
Tournament Director Denton County Bass Club

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide